Ir ao conteúdo
  • Cadastre-se
Overdrawn

Inaccessible boot device windows 10

Recommended Posts

Olá,venho tendo um problema chato nos últimos dias, recentemente fiz a compra de um segundo SSD (já possuía um) então fiz um Raid 0, instalei o windows 10 tudo certo, porém sempre que aparece uma mensagem pra reiniciar o computador por questões de atualização o computador sempre me da essa tela azul com esse erro de inaccessible boot device. ja tive que restaurar umas 4 vezes, e já formatei mais 2 pra ver se resolvia mas sempre dá a mesma coisa.. Toda vez que reinicio pra concluir essas atualizações..
Então vamos ao que eu creio que possa estar causando isso, e peço ajudar de vocês pra me auxiliarem:

Eu estou montando um pc, Falta só placa-mãe e processador então, estou usando uma placa-mãe bem antiga (Asrock n68 s3 UCC) ela tem suporte a raid e tudo, e estou com um Sempron(sim Sempron kk) no momento, e por essa placa ser antiga, creio que a bateria dela já esta apresentando falhas de a hora sempre fica errada quando liga o pc(descarregar, não sei sou leigo nessa parte) e li em algum lugar que ela é responsável por guardar informações sobre hora, etc enquanto o pc está desligado. Antes de fazer o Raid na tela das informações da placa as vezes me aparecia uma mensagem de Erro no checksum, então eu apertava F1 e ela voltava as configurações padrões e ligava normalmente.

Agora após o raid, além da tela de informações, aparece também a tela do Raid mas tudo normal, liga normalmente. Até ter aparecer isso de reiniciar pra instalar atualizações, quando da esse erro de inaccessible.

O porém é que antes do raid nada nisso acontecia, dava o erro do checksum mas ligava normalmente, então o problema pode estar relacionado ao Raid? ou a bateria que não está armazenando as informações, sei lá;
Ou pode ser algo errado em algum dos SSD's? (não se se possa ser já que o pc funciona normalmente, depois que formato, ou restauro)

Logo trocarei de placa-mãe, mas meu maior medo é ser problema em algum dos SSD's e também é chato isso pois eu perco tudo quando restauro pois apaga, e pior quando tenho que formatar tudo de novo..

Obrigado desde já
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas, será que é isto que está causando esse conflito? Seria que a BIOS perca as configs. do Raid e por isso aparece esse inaccessible?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×