Ir ao conteúdo
  • Cadastre-se
Agenor55

Notebook não conecta ao cabo de internet t-t

Recommended Posts

Galera eu preciso de ajuda!! eu uso meu notebook sempre com o cabo da internet plugado diretamente nele... um dia o notebook simplesmente n demonstra nada quando plugo o cabo... creio q o problema n seja no cabo pois eu plugo ele no roteador pra usar o wifi e funciona normalmente... Nas minhas conexões de rede só aparece a de "bluetooth" e a de "wi-fi"... HELP!

Editado por Agenor55

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Agenor55 Seja bem vindo ao fórum Clube do Hardware

 

Vá em meu computador e clique com o botão direito em propriedades, no canto superior esquerdo clique em Gerenciador de dispositivos e olhe se o driver de rede esta com alguma esclamação ou algo do tipo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Agenor55 Conferiu se a conexão por cabo está ativada? Abra a central de rede e compartilhamento e verifique as configurações do adaptador. Ative a conexão local, se ela já estiver ativa, desative e torne a ativar. Se não der certo verifique se há algum problema com o driver da placa de rede, tente resinstala-lo novamente!

 

Também pode ser a entrada de rede no notebook...

Editado por Jasiel

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Agenor55 Então o driver não esta instalado, veja o modelo de seu notebook, entre no site do fabricante e ache o driver de rede.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Agenor55 Tente ver o seu notebook exteriormente, geralmente a numeração do modelo esta na frente dele ou então atras!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Agenor55 Procure por driver de LAN, Ethernet ou Contralador de rede, algo assim!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pressione Windows+R e digite DEVMGMT.MSC

Expanda a categoria de Adaptadores de Rede e mande um Print da tela.

 

Você pode tentar resetar a BIOS, pois pode ter desativado a placa de rede na BIOS.

 

Boa Sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×