Ir ao conteúdo
  • Cadastre-se
otherside_

Problema com cooler, msi AMD r7 260x 2gb

Recommended Posts

Olá a todos, estou com um problema na minha GPU da AMD, modelo da MSI R7 260X, no qual o Fan próprio não roda.

Já tentei fazer uma limpeza sem desmontá-lo, somente com compressor de ar, já troquei o cabo da fonte, pois existem dois iguais (EVGA 400w), e não acredito que o problema seja na fonte, pois uso esta configuração desde Junho do ano passado (2015).

Não sei exatamente quando este problema começou a se apresentar, mas julgo que foi ontem, pois anteontem (quinta-feira 27/10) eu ainda usava o Windows 10, e estava com um problema de Superaquecimento, chegando à 97° durante o jogo (Overwatch), e aumentei um pouco a RPM do Fan pelo próprio driver da AMD, usando o Overdrive, ele reconhecia o Fan, mas não sabia se estava funcinonando. E na madrugada de ontem (sexta-feira 28/10) instalei o Windows 7, e hoje cedo notei que o Cooler não rodava, e atualizei o driver (estava com um backup de uma versão antiga), e o driver atual não reconhece o Fan pelo Overdrive.

Já li alguns forums se tratando do problema do Cooler não rodar e tentei algumas possíveis soluções e até agora nada, estou fazendo este tópico para caso houver alguma solução anterior à se recorrer ao técnico.

 

Configuração completa:

i5 4440

MSI R7 260X

HyperX Red 8GB RAM (2x4)

Gigabyte H81M-S1

HD 500GB Seagate

EVGA 400W

Windows 7 Ultimate 64bits

 

Imagem abaixo do Overdrive sem reconhecimento do Cooler integrado à GPU:

Capturar.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente usar o MSI Afterburner ao em vez do overdrive (na boa, esse programa não presta para GPUs). Se não funcionar, é provável que seu fan tenha morrido.

 

Sendo esse o caso, tire-o e faça uma gambiarra para prender um dos fans do gabinete na placa de vídeo. Vai ficar deselegante, mas pelo menos é uma solução melhor do que deixar a placa superaquecer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Imakuni Acabei de tentar o MSI AB, não aconteceu nada, o Fan nem se "forçou", igual ele faz quando o computador inicia, e também parece que o MSI AB também não reconhece o Cooler, pois não tem nenhum gráfico mostrando sua RPM. Tem alguma configuração em especial que é necessária ser configurada? Não entendo muito desse programa.

Ah, e estou usando um ventilador com a Case aberta.

Editado por otherside_
falta de informação.

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, otherside_ disse:

@Imakuni Acabei de tentar o MSI AB, não aconteceu nada, o Fan nem se "forçou", igual ele faz quando o computador inicia, e também parece que o MSI AB também não reconhece o Cooler, pois não tem nenhum gráfico mostrando sua RPM. Tem alguma configuração em especial que é necessária ser configurada? Não entendo muito desse programa.

Ah, e estou usando um ventilador com a Case aberta.

Para o fan, não. Deveria dar para controlar direto, sem precisar mudar nada.

 

Isso me diz que seu cooler já era...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×