Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
fbdamn

Pcchips M847/ecs K7s7ag + Win Xp...

Recommended Posts

Há mais ou menos uma semana, montei um micro com uma placa-mãe PCChips m847 (game demonio). Desde então, venho tentando instalar o Windows XP Pro, sem sucesso... quando o programa marca aproximadamente 34 minutos para o final da instalação, o computador trava e aparece a famosa "blue screen", com o seguinte erro: "stop 0x0000007A KERNEL_DATA_INPAGE_ERROR".

Vasculhei a internet e, pelo que vi, é alguma incompatibilidade do controlador IDE da placa-mãe com o WIN XP. Montei, então, um disquete com os drivers que vieram no CD da placa e um arquivo TXTSETUP.OEM, apertei F6 durante a instalação, os drivers foram carregados e... blue screen, mais uma vez. Há uma semana venho tentando tudo que encontro pela internet, sem sucesso... :cry:

Gostaria de saber, dos frequentadores deste fórum que possuem ou conhecem esta placa-mãe (ou uma ECS K7S7AG), qual é o segredo para fazer o XP rodar, pois eu já estou quase desistindo... por favor, ME AJUDEM!!! :help:

Estou usando a seguinte configuração (toda testada, portanto já descartei problemas de hardware):

- Placa-mãe: PCChips m847 LU V1.5A

- CPU: AMD Duron 1600

- RAM: 256Mb DDR 333Mhz

- HD: Quantum Fireball lct20 - 20Gb

- Video, som, rede: onboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aconteceu a mesma coisa comigo hoje, inclusive com o mesmo processador. Essa placa é um pouco fresca com memória. Tive que testar umas três até achar uma que funciona. Detalhe, as rejeitadas estão funcionando perfeitamente em uma shuttle KT-333. Não consegui instalar o Windows XP de jeito nenhum.

No WinXP Pro dá despejo de memória com 34%. NO WinXPPro SP1 diz que não consegue habilitar o driver de vídeo e dá o mesmo erro de despejo aos 34%. Como não tenho uma VGA PCI para habilitar o windows XP e depois atualizar os drivers e mudar para Xabre, tive que usar o Win98 SE, infelizmente.

Resultado, a contra gosto, está rodando 100% com Win98. Vou esperar o SP2 para ver se resolve este problema. É uma pena, pois me pareceu uma excelente placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que estranho... ontem a noite eu consegui instalar o WinXP! E o pior é que eu não sei exatamente como... eu simplesmente tirei o HD e o CD-ROM, coloquei os jumpers em MASTER, liguei o HD na IDE1 e o CD-ROM na IDE2, e funcionou! O engraçado é que eu já havia feito tudo isso antes, na PRIMEIRA tentativa de instalação!!! Talvez tenha sido algum problema com o flat cable do HD... experimente trocar por algum outro para ver se não é esse o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse problema de não instalar o win2000 ou xp , depende da formatacao do disco rigido. Essa placa as vezes se atrapalha ao se instalar dois sistemas operacionais .

Formate o hd com o formatador do fabricante e faca a instalacao do zero.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×