Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Kyonami

Troquei a memória RAM do notebook e a tela não liga

Recommended Posts

Boa noite,

 

Eu tenho um notebook com a seguinte placa-mãe: Um modelo C14RV01 W8 C-60 DDR3 com um slot de memória DDR3. E a memória é uma da marca SMART, modelo PC3L-12800S11-11-B2, frequência de 1600MHz. E a memória que eu comprei pra colocar é uma da Multilaser de 4GB, modelo MM420, DDR3, frequência de 1600MHz.

 

Depois de colocar a nova memória, liguei o notebook e a tela ficou preta. Tudo liga, o cooler funciona... mas a tela não. Eu liguei um monitor externo e também não ligou, só ficou piscando a luz de led. Já coloquei a memória que tava e o problema continua.

 

O que pode ter acontecido: a memória que eu coloquei não é compatível? A placa de vídeo queimou quando coloquei a memória? Ajude-me, por favor!

 

Desde já agradeço! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que pode ter acontecido é que a placa-mãe pode não ter aceitado seu modulo de memoria, mas era pra ter apresentado vídeo novamente recolocando a memoria anterior, se não deu pode ser por conta de algum sujeira no modulo tente limpar e recolocar. Passe uma borracha macia nos contatos da memoria, de leve.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado por responder, @WMF

Fiz isso também e infelizmente continua não ligando... =/

Compartilhar este post


Link para o post
Compartilhar em outros sites

A fonte do seu note ainda é a original ou é aquela universal com seletor de tensão, se for universal tente ver a tensão de saída setada e veja se esta de acordo coma do seu note

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, WMF disse:

A fonte do seu note ainda é a original ou é aquela universal com seletor de tensão, se for universal tente ver a tensão de saída setada e veja se esta de acordo coma do seu note

 

A fonte é original

Editado por Kyonami

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você já olhou a temperatura do notebook? Tira a memória nova e veja a temperatura.

Compartilhar este post


Link para o post
Compartilhar em outros sites

RESOLVIDO

 

O problema era que a memória estava mal colocada.

 

Agradeço a todos que responderam!!!

 

Poder fechar o tópico!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×