Ir ao conteúdo
  • Cadastre-se
Guilherme Coelho

Placa de vídeo dando sinal mas o SO não a reconhece da maneira correta

Recommended Posts

Olá!
Sou novato e leigo na área, peço desculpas adiantadas por qualquer confusão.
Comprei um computador montado e quando o recebi percebi que ele estava com problemas relacionados ao Software que veio instalado (o pc estava dando boot em um componente misterioso aleatorio antes de dar na bios).
Reinstalei o Windows corretamente e quando tentei instalar o Geforce Experience recebi uma mensagem de erro dizendo que o driver não era compatível  com a versão do sistema.
Fucei na internet por horas mas nenhuma das soluções resolveu o meu problema.
Fui ao gerenciador de dispositivos e vi que o computador não esta reconhecendo a placa offboard. Tentei achar sem como desabilitar a placa onboard na BIOS mas nao consegui. 
Tentei rodar dois jogos para verificar se o computador não estaria apenas confundindo a placa mas mesmo assim a utilizando corretamente e, baseado no desempenho, creio que a placa não esteja funcionando da forma correta.
Ao verificar as propriedades do "adaptador de video" percebi que ele alega ter um processador da Nvidia, o que me leva a crer que esta acontecendo algum problema com a identificação da placa já que a mesma está dando imagem pela saída HDMI normalmente.
Alguém saberia me ajudar?

Sem título 1.png

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá! Seu Windows é o 10 né? Pode ser que não tenha driver de vídeo desta placa para o Windows 10. Você já entrou no site do fabricante da sua placa de vídeo e tentou baixar o driver lá? Se for Nvidia, tem um autodetect que detecta sua placa de vídeo e aponta o driver correto. Se ele não achar, recomendo fazer um down-grade do SO, Windows 7 por exemplo,  e aí provavelmente sua placa de vídeo funcione corretamente. Abç

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já baixei o GeForce experience e também baixei apenas o driver pelo site da Nvidia e  quando vou instalar ele da erro e avisa que essa versão não é compatível com o SO. Minha placa é uma 1060 3gb e o sistema é o Windows 10,nao vejo por qual motivo eles não seriam compatíveis... 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×