Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
KaoZ

Pixelview Playtv Mpeg2

Recommended Posts

Ola galera, estou com alguns problemas.

Comprei esta placa pixel view e não consigo usar ela no win XP.

Faço a inslatacao dos drivers de captura BT878A mas quando tento abrir qualquer aplicativo de captura o Xp mostra uma tela de erro e pede para fechar o aplicativo.

Tentei atualizar o driver na pagina da pixel view mas não tem driver para esta placa la.

So consegui usar esta placa no win 98.

Me disseram que estas placas não aceitam compartilhamento de IRQ que o XP faz mas não sei se é verdade.

Alguem pode me ajudar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho esta placa instalada no winxp, você tem que usar o drive play tv pro...

Pelo jeito, muitos estão tendo problemas com esta placa (inclusive eu), agora não sei se é por causa do drive ou dos programas de capturas...

Na captura, alguns programas aparecem a famosa tarja verde..., além que ainda não consegui capturar em stereo e na resolução de 720x... para DVD (mpeg2)...

Acho que vou começar do zero, instalando novamente o windows , mas não sei se esta é a melhor solução...

Se alguém puder dar dicas para resolver estes problemas??

Obrigado,

Alex...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por alexcolin@09 ago 2004, 10:12

Eu tenho esta placa instalada no winxp, você tem que usar o drive play tv pro...

Pelo jeito, muitos estão tendo problemas com esta placa (inclusive eu), agora não sei se é por causa do drive ou dos programas de capturas...

Na captura, alguns programas aparecem a famosa tarja verde..., além que ainda não consegui capturar em stereo e na resolução de 720x... para DVD (mpeg2)...

Acho que vou começar do zero, instalando novamente o windows , mas não sei se esta é a melhor solução...

Se alguém puder dar dicas para resolver estes problemas??

Obrigado,

Alex...

beleza, mas qual tv pro.

la tem umas 3 REV cada uma com uns 3 megas.

na minha placa não tem impresso a REV.

Se puder passa o link aí de onde você achou o driver q deu certo.

Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por KaoZ@09 ago 2004, 12:56

beleza, mas qual tv pro.

la tem umas 3 REV cada uma com uns 3 megas.

na minha placa não tem impresso a REV.

Se puder passa o link aí de onde você achou o driver q deu certo.

Valeu

tente a revisão 9D/9F/10B

Uma outra questão, esta placa captura em stereo ou só mono? não achei (na internet) lugar nenhum escrito isso....

Compartilhar este post


Link para o post
Compartilhar em outros sites

vou tentar.

No Win 98 não tive problemas ela funcionou 100% com som stereo e tudo, acho que o problema é com o XP.

Me disseram que o problema com o XP não é so driver, disseram que estas placas com chip set conexant tem que ter uma IRQ exclusiva e não compartilhada como o XP faz.

Um exemplo a minha compartinha a IRQ 17 com a placa de som, acho q é isso que ta dando pau.

So que não sei como fazer para dar uma interrupcao exclusiva para a placa porque isso é automatico do xp.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho esta placa e to tendo os mesmos problemas....

To usando ela com o Windows XP e não ta funcionando o som no rádio.

Quanto tento usar a TV o problema é pior. O Som da maquina é desativado e o programa de captura trava e não responde mais.

Vi alguns post´s que tem gente usando outros drivers (como da Pro), vou tentar para ver se resolve e volto aqui informando.

Vou tentar tambem instalar o win98 e ver como ela se comporta!!!

Faloha

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por KaoZ@09 ago 2004, 13:13

vou tentar.

No Win 98 não tive problemas ela funcionou 100% com som stereo e tudo, acho que o problema é com o XP.

Me disseram que o problema com o XP não é so driver, disseram que estas placas com chip set conexant tem que ter uma IRQ exclusiva e não compartilhada como o XP faz.

Um exemplo a minha compartinha a IRQ 17 com a placa de som, acho q é isso que ta dando pau.

So que não sei como fazer para dar uma interrupcao exclusiva para a placa porque isso é automatico do xp.

Pesquisando um pouco e com a ajudas de outros do fórum, como o "Cabece", existe drives alternativos, no site http://btwincap.sourceforge.net/download.html.

Depois de verificar se minha placa estava utilizando uma IRQ não compartilhada (normalmente os slots pci 3 e 4 não compartilham as irqs, mas para tirar a dúvida, verifique no manual da placa mãe) e os problemas continuando, resolvi instalar este drive alternativo.

Existe vários drives neste arquivo, para várias placas, e fiquei na dúvida em qual usar..., então utilizei o PixelView PlayTV Pro mas não sei se é o mais adequado, pois ainda não consegui testar os outros... e nos primeiros testes, que maravilha :D , enfim consegui capturar em 720x480 mpeg2, Frames por segundo: 29.97 fps, etc...

Meus testes não são conclusivos, mas para quem tem esta placa, cada um pode testar com estes drives e postar ....

Agora fica uma pergunta, se existe problemas nos drives, em relação ao winxp, porque pixelview não atualiza os drives??? :huh:

Aguardo os resultados de vocês!!!

Abraço

Alex..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por alexcolin+10 ago 2004, 08:41-->
KaoZ@09 ago 2004, 13:13

vou tentar.

No Win 98 não tive problemas ela funcionou 100% com som stereo e tudo, acho que o problema é com o XP.

Me disseram que o problema com o XP não é so driver, disseram que estas placas com chip set conexant tem que ter uma IRQ exclusiva e não compartilhada como o XP faz.

Um exemplo a minha compartinha a IRQ 17 com a placa de som, acho q é isso que ta dando pau.

So que não sei como fazer para dar uma interrupcao exclusiva para a placa porque isso é automatico do xp.

Pesquisando um pouco e com a ajudas de outros do fórum, como o "Cabece", existe drives alternativos, no site http://btwincap.sourceforge.net/download.html.

Depois de verificar se minha placa estava utilizando uma IRQ não compartilhada (normalmente os slots pci 3 e 4 não compartilham as irqs, mas para tirar a dúvida, verifique no manual da placa mãe) e os problemas continuando, resolvi instalar este drive alternativo.

Existe vários drives neste arquivo, para várias placas, e fiquei na dúvida em qual usar..., então utilizei o PixelView PlayTV Pro mas não sei se é o mais adequado, pois ainda não consegui testar os outros... e nos primeiros testes, que maravilha :D , enfim consegui capturar em 720x480 mpeg2, Frames por segundo: 29.97 fps, etc...

Meus testes não são conclusivos, mas para quem tem esta placa, cada um pode testar com estes drives e postar ....

Agora fica uma pergunta, se existe problemas nos drives, em relação ao winxp, porque pixelview não atualiza os drives??? :huh:

Aguardo os resultados de vocês!!!

Abraço

Alex..

beleza, usei os drivers do site e para captura de um aparelho como Video Cassete funcionou mas para captura de TV não funciona.

Já instalei a placa em todos os slots pci disponiveis mas ele sempre compartilha IRQ.

Tentei então desativar um dos drivers originais do CD o BTcrossbar e a captura funcionou mas sem som.

O que achei estranho é que se eu reinicio a maquina no modo de segurança o XP da uma única IRQ para a placa e tudo funciona perfeitamente.

Mandei um e-mail para o suporte da PixelView informando os problemas e me responderam que os drivers necessários para a placa funcionar no XP estão no cd de instalação e que se eu precisar baixar drivers é para ir na página da pixelview e com o número da REV achar o driver correto.

Mas o problema é o seginte, os drivers do cd não funcionam, na minha placa não tem impresso a REV vou mandar uma foto dela para estes caras verem, o link da pagina deles para minha placa esta desativado.

É um belo trabalho de atendimento a clientes que eles fazem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Concordo!!!

A Mensagem que eu mandei para eles nem resposta tive.

Ainda nem consegui assistir TV ou escutar rádio com a minha plaquinha aqui no micro. Vou tentar instalar um desses drivers e ver se tenho algum resultado!!!!

FFUUUIIIII

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como nosso colega comentou, quando você instala o drive generico, a Tv e o Radio param de funcionar...

Mas , continuando os testes de captura, na hora que começo a gravar, o preview some, fica tudo preto, mas grava... , estou usando ulead dvd movie 2, tentei o windvr3 e a imagem tem a faixa verde...., tentei usar outros drives e o problema é o mesmo..., alguém tem ideia de como resolver??? :wacko:

(Será que terei que trocar esta placa?!!!!!!!! :angry: )

Será que tem uma pessoa aqui no fórum que tenha esta placa e consiga capturar em mpeg2, no xp, na resolução de 720x..., etc?????

Este problema esta indo longe demais...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, comprei essa placa de captura PlayTV Mpeg2 mas ainda nem chegou a placa... mas antes mesmo que chegue, já quero meus problemas RESOLVIDOS!

O que eu vou postar PODE OU não resolver o problema de vocês... (e o meu!)

COMO MUDAR IRQ NO WINDOWS XP (PARA não COMPARTILHAR)

Pessoal, eu estava com problema na minha webcam que AINDA TRAVA no windows XP. Mas o problema é a compatibilidade da minha placa-mãe com a webcam... Mas, mesmo assim eu pesquisei e descobri como fazer com que o Windows XP não compartilhe IRQ... Façam o seguinte:

Bem pessoal... um dos modos que eu tentei e deu certo, segue abaixo:

1. FORMATE O MICRO

2. AO INSTALAR NOVAMENTE O WINDOWS XP, Logo no inicio, vai aparecer abaixo para voce apertar F5 ou F6 (não me lembro) para instalar sei la o que... neste momento, aperte a tal tecla (F5 ou F6)... Aí voce escolhe STANDARD PC (OU COMPUTER).... Se for em portugues, deve ser PC padrão ou Computador padrão.

3. E só! Isto faz com que o Windows desabilite o modo ACPI (gerenciador de energia). Mas atenção!!! Seu micro não irá desligar automaticamente. Ao fazer isto, entre no painel de controle, depois no gerenciador de energia e habilite uma opção que tem lá (putz! não me lembro de cabeça o nome!!!!). Para quem é experiente vai saber... aí seu micro irá desligar sozinho.

AQUI É UMA ALTERNATIVA QUE EU não TENTEI, MAS ACABEI DE LER EM UM FORUM E TALVEZ DE CERTO:

NÃO PRECISA FORMATAR O MICRO!!!

Vá no gerenciador de dispositivos e mude o "driver" para computador de ACPI para STANDARD (ou padrão). Tenha todos os drivers em mãos. Fazendo isto, voce terá que desligar o computador manualmente.

NÃO TESTADO HEIN GALERA! TESTEM ESTA OPÇÃO PRIMEIRO E ME DIGAM O QUE ACONTECE!!!! ESTA FRASE EU TRADUZI LITERALMENTE DO inglês PARA O PORTUGUES. POR ISSO FICOU MEIO ESTRANHO... HEHEHE.... MAS ACHO QUE DÁ para ENTENDER!

Espero ter ajudado!

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, agora que to em casa, já descobri como faz!!!

SOBRE AQUELA SEGUNDA OPÇÃO, QUE não PRECISA FORMATAR, É O SEGUINTE:

Entrem no painel de controle e vão lá no gerenciador de dispositivos.

Na listagem, tem lá o "COMPUTER" ou "COMPUTADOR". E clicando no sinal de "+" aparece alguma coisa ACPI. voce deve alterar o DRIVER deste "dispositivo" para COMPUTADOR padrão (ou STANDARD PC).

Feito isso, seu micro reinicia e o Windows reinstala TODOS OS DRIVERS. Tenha em maos todos eles: rede, video, som, modem, etc.... Mesmo os que o windows não pedir, pode ser que estejam antigos. Ai voce tem que atualizar pela net. Foi o meu caso...

Aí os IRQs estão todos distribuidos! NADA DE FICAR TUDO NO MESMO IRQ!!!!!

ÊEEEEEEEBAAAAAAAAA! :D:P:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por brazil_dpr@12 ago 2004, 09:51

Pessoal, agora que to em casa, já descobri como faz!!!

SOBRE AQUELA SEGUNDA OPÇÃO, QUE não PRECISA FORMATAR, É O SEGUINTE:

Entrem no painel de controle e vão lá no gerenciador de dispositivos.

Na listagem, tem lá o "COMPUTER" ou "COMPUTADOR". E clicando no sinal de "+" aparece alguma coisa ACPI. voce deve alterar o DRIVER deste "dispositivo" para COMPUTADOR padrão (ou STANDARD PC).

Feito isso, seu micro reinicia e o Windows reinstala TODOS OS DRIVERS. Tenha em maos todos eles: rede, video, som, modem, etc.... Mesmo os que o windows não pedir, pode ser que estejam antigos. Ai voce tem que atualizar pela net. Foi o meu caso...

Aí os IRQs estão todos distribuidos! NADA DE FICAR TUDO NO MESMO IRQ!!!!!

ÊEEEEEEEBAAAAAAAAA!  :D  :P  :-BEER

Aaarrrrr :muro: desisto !!!!!!!

Valeu pela dica do ACPI tentei e deu certo o XP deu uma IRQ para cada dispositivo e os que sobraram ele desabilitou.

Consegui até melhor, na BIOS da minha placa mãe tem umas configurações onde posso reserver uma IRQ para um certo SLOT.

Tentei dos dois jeitos, massss nada, o problema continua. :blink:

Um amigo que presta manutenção em computadores me disse que ele já instalou essa placa em XP e funcionou sem problemas.

Será que esse driver tá em conflito com algum outro aplicativo ou driver da minha maquina ? <_<:unsure:

Bom a solução que encontrei vai ser esperar. Vou usando no 98 mesmo e quando aparecer uma maquina lá para meu amigo formatar e instalar o XP do zero eu testo minha placa.

EU JURO QUE NÃO VOU FORMATAR MINHA MÁQUINA SÓ para TESTAR ISSO. :tantan:

Mando notícias de conseguir. :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, não perca seu tempo formatando sua maquina. Eu pesquisei em um forum da VIA e vi que esse problema não TEM SOLUÇÃO. O problema é de como o Windows XP utiliza a porta USB. E juntando Windows XP + chipset VIA KT133 especificamente, NÃO FUNCIONA MESMO.

Tem uma solução para TODO MUNDO razoavelmente BARATA: COMPRE UMA PLACA PCI COM PORTAS USB (compre 2.0 que pelo menos é um UPGRADE!)

Se quiser a solução mais cara (a que eu optei), troque de micro! Veja a configuração nova que eu peguei! Tudo funciona! Chipset VIA para mim, NUNCA MAIS!

Abraços

Daniel

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí galera,também tenho problemas,tipo,no software da placa gravo perfeito,so q como não tem como mudar o codec,ai o q acontece,12min.=10gb do hd mais em 640x480 e 30 frames,no VIRTUAL DUB não tem como mudar a resolução,fica so em 352x280,e fica lento depois da captura,POWERVCR fica preto e branco,STUDIO fica também preto e branco, e o WINDVR fica com a tarja verde e meio lerdo,to muito triste com essa placa,da vontade de tira ela e quebra em 10000000000000000000000000000000000000000000 PEDAÇOSSSS :######: :######: :######: :muro::muro::muro::muro:

FOI MAL :D mais isso estressa qualquer um

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, esqueça o que eu disse da porta USB. Eu pensei que o topico era sobre problemas com WEBCAM no Windows XP. hahaha...

Sobre mudar IRQ é isso mesmo.

falou!

Compartilhar este post


Link para o post
Compartilhar em outros sites

:ph34r:

Eai Galera;

Eu tenho uma placa dessa e tive muito trabalho no começo. Ela não e das melhores não grava pela entrada SVideo, nem pela RCA; somente consegui gravar atraves da entrada de antena comum, nunca consegui gravar em modo esterio, a respeito de captura, através do video as vezes depedendo da fita fica com risco verde mas já percebe q denpende mais da fita do q da placa.

A instalação no XP so consegui instala-la com sucesso da seguinte forma:

1º Instale todo o sistema. ( dica no win XP faça um ponto de restauração para evitar um reintalação )

2º coloque o CD do programa e mande instalar o driver,

3º durante a instalação você vai perceber q o windows vai começar a instalar drivers desconhecidos,

4º ai q pega você deve mandar o windows procura no CD e instalar todos esses drivers antes de pedir para o windows reiniciar

5º e so curtir uma TV ou Radio quando o windows reiniciar.

Dica clicando no meio do menu principal do "rack" você vai ter as principais configurações do programa, e bom dar uma olhada nestas opções.

Falou galera espero q tenha ajudado!!!!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal,

Tenho esta placa e agora está funcionando normalmente comigo no XP.

O programa que eu uso é o que veio, PowerVCR II.

O único problema que eu tinha com ela uma época é que quando eu queria desligar o PowerVCR, dependendo do tempo que eu havia ficado com ele ligado assistindo tv, o programa simplesmente demorava demais para desligar, ou seja, quanto mais ele funcionava, mais ele demorava para desligar, às vezes eu achava melhor desligar o computador na raça mesmo.

Já não sabia mais o que fazer para resolver este problema e ele acabou sendo sanado por acaso. Foi quando eu fiz a atualização para a ultima versão do driver da placa de vídeo que ele passou a funcionar legal, ou seja, independente do tempo que ele ficou ligado passando TV, quando dou o comando para ele desligar, agora é na hora.

Com este programa eu consigo capturar os sinais da tv em 720x480, 29,97FPS, bitrate 4000, qualidade de DVD.

Vi nas respostas anteriores que alguns utilizavam o WinDVR. Consegui este programa e instalei para ver se ele se portaria melhor que o PowerVCR. Com ele ficou terrível, sempre com uma barra verde embaixo da transmissão. Assim, o programa que melhor se adaptou para mim foi o PowerVCR.

Essas são as minhas colocações sobre minha experiência com esta placa.

Hoje posso dizer que estou feliz com ela.

[]s

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por rodpro@16 ago 2004, 02:41

Pessoal,

Tenho esta placa e agora está funcionando normalmente comigo no XP.

O programa que eu uso é o que veio, PowerVCR II.

O único problema que eu tinha com ela uma época é que quando eu queria desligar o PowerVCR, dependendo do tempo que eu havia ficado com ele ligado assistindo tv, o programa simplesmente demorava demais para desligar, ou seja, quanto mais ele funcionava, mais ele demorava para desligar, às vezes eu achava melhor desligar o computador na raça mesmo.

Já não sabia mais o que fazer para resolver este problema e ele acabou sendo sanado por acaso. Foi quando eu fiz a atualização para a ultima versão do driver da placa de vídeo que ele passou a funcionar legal, ou seja, independente do tempo que ele ficou ligado passando TV, quando dou o comando para ele desligar, agora é na hora.

Com este programa eu consigo capturar os sinais da tv em 720x480, 29,97FPS, bitrate 4000, qualidade de DVD.

Vi nas respostas anteriores que alguns utilizavam o WinDVR. Consegui este programa e instalei para ver se ele se portaria melhor que o PowerVCR. Com ele ficou terrível, sempre com uma barra verde embaixo da transmissão. Assim, o programa que melhor se adaptou para mim foi o PowerVCR.

Essas são as minhas colocações sobre minha experiência com esta placa.

Hoje posso dizer que estou feliz com ela.

[]s

onde você pegou a atualização do drive ????coloca o link direto para download,fica mais fácil para todos,e outra,na ficou preto e branco não ??como você instalou a placa ???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou utilizando os drivers que vieram junto com a placa mesmo para a placa de tv.

Os drivers que eu atualizei foram o da placa de video. não sei se esse é o seu caso mas se sua placa for uma Geforce, entra no site da nvidia e baixa a ultima versao. www.nvidia.com

Quanto as cores, não fica branco e preto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por rodpro@21 ago 2004, 00:19

Estou utilizando os drivers que vieram junto com a placa mesmo para a placa de tv.

Os drivers que eu atualizei foram o da placa de video. não sei se esse é o seu caso mas se sua placa for uma Geforce, entra no site da nvidia e baixa a ultima versao. www.nvidia.com

Quanto as cores, não fica branco e preto

você instalou o WDM ????

porque da erro na parte de video,quando tento instala

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí galera, faz dias que estou monitorando esse topico e queria compartilhar com vocês o meu problema. Eu comprei uma placa dessas a alguns meses e nunca consegui que ela funciona-se direito, ate agora nunca consegui capturar em Mpeg2, ja fiz o teste dos IRQs e tb não funcionou.

Pelo que tive pesquisando essa placa só se comporta um pouco melhor no Windows 98, se alguém aqui consegue usar todas as suas funções no Windows XP por favor poste o que fez e quais são as configurações do seu micro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu instalei os WDM.

Fiz a instalação conforme explicava com o papel que veio com a placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pesquisando um pouco e com a ajudas de outros do fórum, como o "Cabece", existe drives alternativos, no site http://btwincap.sourceforge.net/download.html.

Seguinte galera, testei esse driver alternativo e agora o Windvd Creator fecha quando tento capturar qualquer coisa. So consigo capturar com o Movie Maker e mesmo assim so em 320x240, to cada vez mais louco com essa placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola galera, depois de tentar varios programas acho que consegui melhorar um pouco as coisas, com o iuvcr eu estou conseguindo gravar em qualquer resolução e em PalM sem problemas, mas vou continuar com mais testes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×