Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Jhaera

RX 460 2gb driver travando, tela preta, saindo de jogos

Recommended Posts

Boa Tarde Pessoal!

Estou tendo problemas direto para jogar com a RX 460 2gb da gigabyte.

Sai de jogos, trava o pc, fica tela preta, trava o drive e as vezes reinicia...

Tinha o windows 7 ultimate e troquei para o windows 10 pro, usei o DDU e continua a mesma coisa...

Segue minha configuração:

 

Placa-mãe: ASRock N68C-GS4 FX

Processador: AMD FX 4300

Memorias: Kingston xfury 4gb 

                  Corsair Vengeance 8gb 

     (testei com uma memoria por vez e continuou o mesmo problema)

Video: RX 460 2gb Gigabyte Windforce

Fonte: Genérica de 500w 

 

Obs: Monitorei temperatura de tudo e tb nada chega nem próximo do limite.

 

No aguardo!

Abraço

 

Editado por Jhaera

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jhaera Algumas perguntas:

            1- Essa sua fonte "genérica" qual o modelo dela?

            2- Tem como fazer o teste com outra fonte?

            3- A sua RX 460 está na garantia?

            4 - Usa estabilizador de energia?

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@O Monge A fonte é LiteOn 500w

                     Não tenho outra fonte para testar...

                     A RX ainda está, comprei a menos de 2 meses

                     Utilizo uma "régua" para evitar tensão muito alta

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jhaera OK, primeira coisa que você deve fazer é adquirir uma fonte de qualidade, no minimo uma CX 430 da Corsair ou G450M da Cooler Master (Recomendada), essa sua fonte LiteOn é projeto antigo fonte que não pode ser utilizada em um PC voltado para jogos amigo. Meu conselho é o seguinte, encaminhar sua maquina para uma assistência técnica especializada em montagem e manutenção de micro, que tenha renome na cidade, ou seja, de sua confiança e pedir para que o técnico de plantão venha fazer o teste com outra fonte, que seja de qualidade, para confirmar o problema da sua maquina. Mesmo que o problema não seja na fonte, eu recomendo com urgência a troca da mesma. Se o problema for na VGA, você tem o direito de acionar a garantia da gigabyte, que felizmente atente no Brasil tranquilamente. Em todo caso repito, mude sua fonte se n quiser problemas maiores no futuro.

adicionado 1 minuto depois

@Jhaera Esse "régua" é um FIltro de Linha uma régua.

Editado por O Monge
  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@O Monge Obrigado! Vou verificar se é a fonte e levar em algum amigo para testar a placa de video tb!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@O Monge Troquei a fonte, coloquei a CX 430 da Corsair. Reduziu o problema, mas infelizmente não resolveu... É possível que seja o driver o problema? Talvez colocar algum mais antigo, pode resolver? Ou não resta mais duvidas e é a placa de video?

Não tenho outro local para testa-la no momento...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jhaera  Tinha essa rx também só q de 4gb só foi dor de cabeça! troquei por uma 1050 ti, e agora é só alegria ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@DGame Rapaz já presenciei diversos problemas com placas de vídeo da nvidia, o problema é que a galera associou o nome AMD, com falta de otimização e superaquecimento. Eu já tive uma gtx 560, 760 e sempre tive problemas com ela, principalmente relacionados a drivers. Nenhuma marca é perfeita, tanto a AMD quanto a NVIDIA tem seus problemas, eu estou usando uma RX 480 atualmente, e acredito  que com inovação e melhores trabalhos em sua arquitetura, a AMD vai voltar a produzir VGA como antes. Infelizmente ainda não é o cenário atual, atualmente o melhor investimento seria em uma GTX 1060 de 6gb, estou animado com a arquitetura VEGA da AMD, isso só o tempo dirá. 

adicionado 0 minutos depois

@DGame não recomendo essas placas de entrada da AMD, RX 460 é um exemplo disso, acho que o melhor investimento para quem não pode comprar uma 480, seria sem duvidas a RX 470.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Andei olhando em alguns fóruns em inglês e muitos estão com o mesmo problema que eu e com fabricantes diferentes... logo o problema é realmente a placa e especificamente as RX 460 de 2gb...

Vou tentar acionar a garantia pra ver se resolvem algo... Mas duvido muito... Abraço a todos!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×