Ir ao conteúdo
  • Cadastre-se
Décio dos Santos

Alguns sites não abrem, comportamento estranho da internet

Recommended Posts

Google, YouTube e etc não estão abrindo, isso em todos os navegadores.

 

No Google Chrome, por exemplo, fica infinitamente estabelecendo conexão segura.

 

Isso no computador, ligado por cabo ao roteador.

 

No meu celular, por exemplo, que está conectado a rede wi-fi, os aplicativos do Google Play Store, Google Tradutor e YouTube ficam sem conexão e não carregam nada. E até aplicativos como o Twitter pararam de emitir notificação.

 

Mas, se eu entrar no Google ou no Youtube pelo navegador do celular, carrega normalmente, o que não acontece no computador.

 

Enfim, alguém já viu essa situação?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

já tive isso e foi vírus, não rodei o antivírus porque já ia formatar...

 

já tentou desinstalar e instalar novamente o browser?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, helder.bertolucc disse:

já tive isso e foi vírus, não rodei o antivírus porque já ia formatar...

 

já tentou desinstalar e instalar novamente o browser?

Pior que eu tava com o Google Chrome, desinstalei, e como não abre o site do Google não dá pra baixar de novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×