Ir ao conteúdo
  • Cadastre-se
Quinhonez

HD's externos deixam de ser reconhecidos simultaneamente do nada

Recommended Posts

N sei o q tá havendo com meu computador.... os meus 2 hd's externos deixam de ser reconhecidos simultaneamente.... já troquei as portas usb's e continua a mesmo coisa.... comprei ate uma placa pci-e com 4 saidas usb 3.0 e dá sempre o mesmo problema....quando reinicio 9 computafor,a maioria das vezes eles voltam a funcionar normalmente, mas as vezes tenho q desconectar e reconectá-los pra voltarem a funcionar! Isso só acontece com os hd's externos mesmo. quando ligo mouse e teclado na mesmo porta usb q os hd's deram problema, funcionam normalmente....

 

1 HD externo de 1TB é da Samsung e outro de 1TB tb da Seagate...

Fonte Seasonic 500w

placa-mãe ASUS B85M-BR

Pocessador i7-4790

Pl Video gtx 550ti

32gb RAM

 

Alguém sabe o q pode ser?

 

Obrigado desde já a todos os q responderem!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×