Ir ao conteúdo
  • Cadastre-se
Yago Drobinich

Placa de vídeo não da sinal

Recommended Posts

Pessoal, boa noite!!! Tudo bem com vocês ??? Então, eu comprei um hd novo e tive que mudar umas posições dos cabos satas. No entanto tive que retirar a placa de vídeo. No momento de iniciar o computador com o novo hd, o pc não queria aparecer a imagem no monitor. No momento que retirei a placa de video e fiz o teste só com a placa-mãe, o pc iniciou e então formatei o novo hd. Só que não consegui instalar o drive da placa de vídeo. Tentei colocar a placa de video para o reconhecimento do drive, só o pc não transmite a imagem mesmo colocando o cabo na placa-mãe.

 

Obs: O pc liga com a placa de vídeo ligada, só que não transmite imagem nem uma.

Obs2: coloquei o hd antigo e mesmo assim não aparece a imagem.

 

Descrição do PC:

Processador: i5 3330

Memória ram: 8 gb hyperx

Fonte: 600 corsai

 

Será que a placa de vídeo queimou do nada ???

 

Desde já agradeço pela compreensão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×