Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Vitor Camargo

mal funcionamento crossfirex

Recommended Posts

Recentemente comprei um pc com as configs:
fx 8350
16gb ram HyperX 1866
M5A97 LE R2.0
EVGA 800W Bronze 80 plus
2x Sapphire R9 380 2gb
Então eu montei o pc normalmente etc... E quando fui fazer os testes em jogos, o desempenho não me parece correto pra essa setup. por exemplo. no cs go, o fps estava em 50, tive que desabilitar uma das gpu pra poder jogar, e o fps aumentou, no league of legends a mesma coisa. e o GTA V, não ouve mudança. usei o MSI Afterburner pra fazer testes e percebi que a segunda GPU não estava usando nem 1% dela, apenas a GPU 1, mesmo com o crossfirex ativo. Não sei como posso resolver isso, e se tem como resolver. 
imagens mostrando o uso das GPU

OBS: a porcentagem da CPU durante o GTA V (o print da imagem) ela ficou em torno de 60~75% de uso.
OBS2: já deixei com uma placa só, e o desempenho é o mesmo
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×