Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
rmacola

Problema Na Renderização De Avi P/ Dvd

Recommended Posts

Amigos,

Estou tentando gravar um DVD usando o Studio 9, já editei os vídeos (estão em AVI e MPEG) e fiz o menu. Eu tento gerar a imagem do DVD, o processo começa e após algum tempo o studio trava, aí aparece a mensagem de erro do windows XP. Para gerar VCD não há problemas.

Tentei o DVD Builder do Easy media creator 7. Com ele acontece algo parecido, o dvdbuilder não trava, mas o processo de renderização fica congelado em certo ponto, aí o programa só aceita pressionar o botão cancelar e volta para tela de edição. Muito estranho. Também funciona sem problemas p/gerar VCD.

O pior é que logo que eu comprei o gravador eu fiz meu primeiro filme e consegui gravar o DVD com o studio. Daí meu HD deu erro e não consegui mais. Já troquei de HD, inclusive reinstalando o XP e tudo o mais, mas ficou na mesma. :muro:

O problema está na renderização dos arquivos originais para MPEG2 padrão DVD. Alguém sabe o que pode estar causando este problema?

configuração:

MB A7V8x-x deluxe

AMD XP 2600+

memo 512 MB

ATI Radeon 8500

Som SANTA CRUZ

placa de captura Pinnacle dc10-Plus

HD 40 maxtor 7200 133

HD 120 seagate SATA

Gravador DVD LG 4081B

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não querendo te desanimar, mas eu tinha problemas parecidos, quando usava uma a7v8x-x. Se o processador estivesse em over, aí era pior.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, meu amigo, tive muito problemas com o Studio 9 na hora de renderizar, mas resolvi com alguns procedimentos.

1-Sempre fazer a desfragmentação do HD antes de começar o processo.

2-Como você usa AMD, você tem que ficar atento ao aquecimento do processador. Eu notei que quando renderizava logo após ligar o pc (c/ a maquina fria), eu conseguia finalizar o processo além disso, coloquei um Cooler Vulcano, de 5,000 RPM e com controlador de velocidade, e um cooler de HD.

3-Também aumentei a memória RAM para 1 GB, para tentar acelerar esse processo demorado.

Tente com esses procedimentos, principalmente com relação ao aquecimento do processador.

Abraços :P

Marcello

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×