Ir ao conteúdo
  • Cadastre-se
douglas  s mateus

placa gtx 1050 2gb galax

Recommended Posts

Galera to com um problema vocês podem me ajudar por favor?

comprei uma placa de video hoje GTX 1050 2GB  galax coloquei no meu pc da imagem e cai depois de 5 minutos

meu pc e um;

placa-mãe assus P8H61-M-LX3

ram 8gb

processador i3 4 geração

e atualmente uma placa de video gtx 750 1gb assus,q roda normal

inclusive depois da placa gtx 1050 nao da imagem eu recoloquei essa gtx 750 e rodou normal.

 

alem disso a gtx 1050 nao da imagem mas o cooler da placa de video funciona mesmo sem gerar imagem o q poderia ser ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@douglas s mateus Qual o modelo da fonte?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia. Atualize a BIOS da placa-mãe. Verifique se a fonte suporta a placa de vídeo. Não use estabilizador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×