Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Juninho marcussi

PC Nao iniciando corretamente e travando no jogo!

Recommended Posts

Boa tarde, eu adquiri recentemente uma gtx 980 ti,Minha config e i5 7600k 8gb ram 600w 80 plus e placa-mãe asus b250m plus,Ontem eu estava jogando e a tela entrou em power save mode,e logo que eu reinicia ja percebi que o computador parou de carregar o escrito da gtx 980 ti no canto esquerdo superior da tela e tambem o logo da asus e o windos carregando, ele simplesmente da alguns apagoes e ja entra no login do windos 10!!!, feito isso consegui deixar o pc ligado sem entrar em modo power save, mais ai quando eu entro no jogo se passa 2 minutos e o jogo trava, alguem saberia o que pode estar acontecendo, e queria saber tambem o fato do windos nao estar carregando mais o logo da placa o escrito da nvdia e nem a bolinha de carregando, somente piscando e indo direto pro login!!!

Editado por Juninho marcussi

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo acabei de formatar, mais ainda continua sem carregar os logos, e fui jogar uma partida de pubg antes tava travando em uns 2 min agora demou 10 minutos mais ainda sim travou, voce sabe o que acontece para o windos nao carregar os logos ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×