Ir ao conteúdo
  • Cadastre-se
Jo Hallard

Ventoinhas da GPU sem controle

Recommended Posts

Possuo uma GTX1050ti FTW EVGA que vem apresentando, nos ultimos dias um problema com as ventoinhas. Quando a placa chega a temperaturas entre 50C°~60C° somente uma ventoinha liga, esta instantaneamente chega nos 100% de sua velocidade enquanto a outra fica dando "lapsos" mas não chega a rodar. Já monitorei as temperaturas, a curva de ativação das ventoinhas e suas velocidades quando acontece isso. O problema só aparece quando é requisitado que as ventoinhas liguem, porém não esta acontecendo o controle das velocidades tendo em vista que quando eu ativo 25% das velocidades das ventoinhas pelo MSI Afterburner somente uma ventoinha liga e esta a 100%. Já resetei a BIOS, desinstalei os drivers, reinstalei, fiz downgrade e nada. Aguardo uma resposta obrigado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×