Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Marcos Triunfo

Problema na instalação do windows (Dell)

Recommended Posts

Boa tarde, estou com um problema a dois dias e já quebrei a minha cabeça e a de alguns amigos tentando resolver, o problema é o seguinte:

Fui formatar um notebook Dell inspiron i14-5458-B08p que não possui driver óptico por isso tive que dar o boot pelo pendrive (para deixar o pendrive bootável usei o WinToFlash) até ai tudo certo não sabia como era a bios da Dell mas consegui configurar o boot com ajuda de um tutorial no yt (não fiz nada além disso na Bios).

1. coloquei o pendrive dei o boot parecia que ia dar tudo certo já estava concluindo a instalação do windows 7 ( o windows 10 estava atualizando muito e a internet do meu primo é bem ruim então ele queria por o windows 7 para poder mexer normalmente) ai foi para a reinicialização esperei os 10 segundos desligou e na hora de ligar deu o seguinte erro na imagem abaixo:  

IMG-20171212-WA0043.thumb.jpeg.152e39568b0ced892b3df775dbede1b5.jpeg

Já tentei instalar o windows 10 também não consigo, baixei outra ISO do windows 7 também deu o mesmo erro o notebook estava funcionando normal antes disso apenas lento na internet por conta das atualizações.

Se alguém puder me ajudar ficarei grato meu primo usa esse notebook apenas para estudar.

Não sei se postei na área certa é minha primeira vez postando no fórum me desculpe desde já

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixe a ferramenta de criação de mídias da Microsoft neste link https://www.microsoft.com/pt-br/software-download/windows10

 

Selecione para fazer uma nova instalação. Remova todas as partições existentes no HD e crie uma nova partição para a instalação do sistema (ou mais partições se quiseres os arquivos separados).

Realize a instalação normalmente.

 

Algumas mídias baixadas da internet e não oficiais podem conter erros ou não ser aceitas por bios UEFI.

Utilize sempre um criador de mídia oficial.

 

Partições antigas podem conter dados de inicialização ou recuperação dos sistemas instalados anteriormente e ocasionar erros de inicialização.

 

Espero ter ajudado.

 

Abraço,

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 9 minutos atrás, Leandro Carpes disse:

    Baixe a ferramenta de criação de mídias da Microsoft neste link https://www.microsoft.com/pt-br/software-download/windows10

     

    Selecione para fazer uma nova instalação. Remova todas as partições existentes no HD e crie uma nova partição para a instalação do sistema (ou mais partições se quiseres os arquivos separados).

    Realize a instalação normalmente.

     

    Algumas mídias baixadas da internet e não oficiais podem conter erros ou não ser aceitas por bios UEFI.

    Utilize sempre um criador de mídia oficial.

     

    Partições antigas podem conter dados de inicialização ou recuperação dos sistemas instalados anteriormente e ocasionar erros de inicialização.

     

    Espero ter ajudado.

     

    Abraço,

    Leandro, primeiramente muito obrigado por ter respondido tão rápido já estou baixando o windows 10, será que eu conseguiria instalar o windows 7 sem dar esse problema? 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    1 minuto atrás, Marcos Triunfo disse:

    Leandro, primeiramente muito obrigado por ter respondido tão rápido já estou baixando o windows 10, será que eu conseguiria instalar o windows 7 sem dar esse problema? 

     

    Se tens a mídia oficial, pode tentar o mesmo procedimento de remoção total das partições. Normalmente é o que causa o erro.

    Porém no Windows 7 terá também bastante atualizações acumuladas e novas a serem feitas.

     

    A vantagem de baixar a mídia via "criador" oficial é que terá a última build do sistema, já com as atualizações do mesmo, além de menos problemas com drivers.

     

    Abraço,

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 40 minutos atrás, Leandro Carpes disse:

     

    Se tens a mídia oficial, pode tentar o mesmo procedimento de remoção total das partições. Normalmente é o que causa o erro.

    Porém no Windows 7 terá também bastante atualizações acumuladas e novas a serem feitas.

     

    A vantagem de baixar a mídia via "criador" oficial é que terá a última build do sistema, já com as atualizações do mesmo, além de menos problemas com drivers.

     

    Abraço,

    Baixei o windows 10 pelo link que você me passou e não inicia o windows já vai direto para o SupportAssist da Dell segue abaixo a tela: 20171213_173730.thumb.jpg.f161af9ea2494cb147c85ce21ceaf024.jpg

    Analisa tudo e da a seguinte mensagem:

    Hardware scan complete with no issues...
    No bootable devices were found! Possible causes be a corrupt OS image or a boot device is not enabled in BIOS setup.

    Obs: Acabou a instalação do windows 10 foi pra reinicialização e começou essa analise.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara, ta com jeito de problema na criação do pendrive bootavel.

     

    Tente seguir esse tutorial do Mestre Baboo, que dará certo: https://www.baboo.com.br/windows/como-instalar-windows-pelo-pendrive/ 

     

    Com ele, tanto faz o tipo de BIOS, podendo até ser UEFI.

     

    Poste o resultado depois...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 43 minutos atrás, Diego Secco disse:

    Cara, ta com jeito de problema na criação do pendrive bootavel.

     

    Tente seguir esse tutorial do Mestre Baboo, que dará certo: https://www.baboo.com.br/windows/como-instalar-windows-pelo-pendrive/ 

     

    Com ele, tanto faz o tipo de BIOS, podendo até ser UEFI.

     

    Poste o resultado depois...

    Fiz o procedimento do Baboo, chegou em concluindo instalação desligou e quando ligou foi direto para essa tela(eu tirei o pendrive logo que deu a tela preta) :20171213_183606.thumb.jpg.36d21389df96c4430fc39d92038ad433.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ele não está achando o HD como opção de boot.

    Dá uma olhada na bios se está setado o HD como primeira opção de boot.

     

    Pode ter sido alterado para iniciar do pendrive e instalar o sistema e agora ele não acha.

     

    Não custa verificar.

     

    Abraço,

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×