Ir ao conteúdo
  • Cadastre-se
Yure Araújo

Problema com placa de vídeo (ou processador?)

Recommended Posts

Olá, pessoal!

 

Até algumas semanas atrás eu tinha uma configuração assim:

 

I3 4170

GTX 750 TI 2GB

8GB RAM

 

Até que então, meu computador passou a travar na inicialização da placa-mãe, e eu precisava reiniciar umas mil vezes o PC pra ele realmente ligar (sem contar as vezes que eu reiniciava e não dava vídeo). A primeira coisa que eu fiz foi retirar a placa-mãe e conectar no VGA da placa. Beleza, problema "resolvido", o computador ligou normalmente com a placa desconectada, mas, antes de acusar o problema na placa de vídeo, eu fui na casa de um amigo e coloquei a placa dele no meu computador... funcionou normalmente TAMBÉM. Logo, contestei que minha placa de vídeo estava com problema.

 

Comprei uma GTX 1050 2GB e meu computador ligou normalmente. Mas aí, veio outro problema: um travamento fora do normal, não sei se o termo mais adequado é o "gargalo", mas é isso que está acontecendo comigo (que não acontecia com a GTX 750TI).

 

Em jogos como PUBG, CS:GO (que rodavam de boa no meu PC), isso tá acontecendo MUITO, e tá me incomodando de verdade.

 

A GTX 1050 é realmente inferior a 750TI? Meu processador tá com problema? Comprei uma placa com defeito de fábrica? Me ajudem por favor!

Compartilhar este post


Link para o post
Compartilhar em outros sites
38 minutos atrás, Yure Araújo disse:

Olá, pessoal!

 

Até algumas semanas atrás eu tinha uma configuração assim:

 

I3 4170

GTX 750 TI 2GB

8GB RAM

 

Até que então, meu computador passou a travar na inicialização da placa-mãe, e eu precisava reiniciar umas mil vezes o PC pra ele realmente ligar (sem contar as vezes que eu reiniciava e não dava vídeo). A primeira coisa que eu fiz foi retirar a placa-mãe e conectar no VGA da placa. Beleza, problema "resolvido", o computador ligou normalmente com a placa desconectada, mas, antes de acusar o problema na placa de vídeo, eu fui na casa de um amigo e coloquei a placa dele no meu computador... funcionou normalmente TAMBÉM. Logo, contestei que minha placa de vídeo estava com problema.

 

Comprei uma GTX 1050 2GB e meu computador ligou normalmente. Mas aí, veio outro problema: um travamento fora do normal, não sei se o termo mais adequado é o "gargalo", mas é isso que está acontecendo comigo (que não acontecia com a GTX 750TI).

 

Em jogos como PUBG, CS:GO (que rodavam de boa no meu PC), isso tá acontecendo MUITO, e tá me incomodando de verdade.

 

A GTX 1050 é realmente inferior a 750TI? Meu processador tá com problema? Comprei uma placa com defeito de fábrica? Me ajudem por favor!

você precisa checar as temperaturas dos componentes in game

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Yure Araújo disse:

@Reyke337 aqui estão as temperaturas com o PUBG aberto:

 

ingame.thumb.png.e1cc347f0162345ee68ca8b2db8031c5.png

HWmonitor não é muito confiavel... recomendo se baixar o AIDA o msi Afterburner ( que mostra tudo in game)

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, Reyke337 disse:

HWmonitor não é muito confiavel... recomendo se baixar o AIDA o msi Afterburner ( que mostra tudo in game)

 

Com o PUBG aberto:

 

dasdsa.png.5b1306688b6fe6337ddab9fdeb3c5d0f.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, Yure Araújo disse:

 

Com o PUBG aberto:

 

dasdsa.png.5b1306688b6fe6337ddab9fdeb3c5d0f.png

Um turtorial de como configurar para ver in-game os outros componentes.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Reyke337 travando MUITO nessa IMG. Tipo um zZzzzzZZz como se fosse dar uma tela azul.

 

temps.thumb.png.5e2a2f93c510f1589d70b84e9ed726e2.png

 

 

Em alguns momentos, durante o jogo, a temperatura ficou entre 75 e 85 graus

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Yure Araújo disse:

@Reyke337 travando MUITO nessa IMG. Tipo um zZzzzzZZz como se fosse dar uma tela azul.

 

temps.thumb.png.5e2a2f93c510f1589d70b84e9ed726e2.png

 

 

Em alguns momentos, durante o jogo, a temperatura ficou entre 75 e 85 graus

75-85 Graus o processador?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Yure Araújo disse:

Isso... no meio do jogo.

Faz o seguinte, tira o cooler e verifica se a pasta termica está humida, caso esteja seca repasse... outra é trocar de cooler... Tive um problema semelhante... coloquei 2 fans extras na frente e atrás e resolveu.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Reyke337 disse:

Faz o seguinte, tira o cooler e verifica se a pasta termica está humida, caso esteja seca repasse... outra é trocar de cooler... Tive um problema semelhante... coloquei 2 fans extras na frente e atrás e resolveu.

Ela tem que estar seca ou úmida?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×