Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
lorenzobfc

Computador não liga com placa de vídeo

Recommended Posts

Boa tarde gente, tudo bom?

 

Há um tempo atrás, minha placa de vídeo parou de funcionar, era uma 645 gtx, que vinha por padrão no meu PC dell. Enquanto eu não comprava uma placa nova, eu usei a onboard que é uma intel 4600, e tudo ok, funcionou normal. 

Agora, um amigo meu me deu a placa de vídeo (um pouco antiga dele) e eu comprei uma fonte nova também pra acompanhar e segurar a placa, já que ela consumia mais.

A fonte que eu comprei foi uma Fonte EVGA 430W 80 Plus White 100-W1-0430-KR e a placa que meu amigo me deu foi uma gtx 460.

 

Porém, quando eu coloco essa placa no meu PC, ele não liga, e sem ela liga tranquilamente. A fonte nova já está instalada e sem problemas..

 

Alguém sabe o que pode ser? Se é a placa? A fonte? O PC? 

 

PS: antes da colocação da placa eu desinstalei todos os drivers de vídeo da onboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o resto do PC?

 

Você lembrou de colocar o cabo do monitor na placa de vídeo ao em vez de deixar na saída onboard?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 4 minutos atrás, Imakuni disse:

    Qual o resto do PC?

     

    Você lembrou de colocar o cabo do monitor na placa de vídeo ao em vez de deixar na saída onboard?

     

    win10, i7 4770, 16 ram, 2 tb hd, a placa-mãe não sei

     

    PS: não sei a segunda pergunta, vou tentar dar uma olhada... Foi meu amigo que trocou pra mim

    Editado por lorenzobfc

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    agora, lorenzobfc disse:

    win10, i7 4770, 16 ram, 2 tb hd, a placa-mãe não sei

    Tá, a mobo não é...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×