Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Noodle

PUBG com problemas de FPS e mouse piscando com nova versão de driver 338.71

Recommended Posts

Configuração:

 

  • I7 770K
  • GTX 1070 SC EVGA
  • 2X8GB 3000Mhz Viper
  • SSD Samsung EVO 250GB
  • Corsair CX650W
  • Mouse Cougar CStorm

 

Estou com o seguinte problema, após essa atualização de Driver o mouse começou a piscar o FPS dropar no PUBG, alguém mais diagnosticou alterações com essa nova versão da NVIDIA?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Noodle

 

Volta pro driver anterior, que tava usando.. Uma coisa que sempre comento é que NÃO é necessário atualizar os drivers, toda vez que a NVIDIA lança um.. E ficar de olho no Fórum deles..

 

https://forums.geforce.com/default/board/33/

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Voltei e infelizmente o problema persistiu @RS Faria .

    adicionado 4 minutos depois

    @RS Faria Aparentemente era um problema com taxa de atualização, corrigi voltando para 60Hz, estava em 75Hz. Os FPS estão estáveis em 60 então acho que corrigiu.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×