Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
PedroTOFU

PC liga, mas não dá boot, e às vezes não dá sinal de vídeo

Recommended Posts

Bom dia pessoal, então a bastante tempo meu pc apresenta esses problemas e de tanto pesquisar e nao achar solucao resolvi criar esse topico. Quando começou os problemas, ele só travava tudo e dava a tela azul, mas ligava normal dps

Ate então ele nao liga mais, fica em loop e as vezes estabiliza ligado porém só funciona parte elétrica (coolers e leds), nem mouse nem teclado e nem o monitor recebe energia. Hoje mais cedo quando liguei ele apareceu uma tela com o logo da marca e umas indicacoes pra entrar no setup(acho q é a bios), e quando eu desliguei ele, voltou para o loop até q ele estabiliza mas só funciona os coolers e os leds, n consigo fazer ele voltar para aquela tela da bios

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, rodrigo.dcvieira disse:

ja testou as memorias com o memtest?

Não porque nao tenho outro pc aqui

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PedroTOFU Qual a versão do Windows?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, infelizmente este tipo de problema é genérico de defeito/mau funcionamento de várias partes do PC! Memória, CPU, Placa-Mãe e seus circuitos menores.

Seria necessário testar cada uma das opções separadamente por método de eliminação.

Você escuta algum beep quando liga e fica no loop? Se sim, pode descrevê-los?

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, le007 disse:

@PedroTOFU Qual a versão do Windows?

Windows 7 64bits

adicionado 1 minuto depois
10 minutos atrás, Lucas Carniello disse:

Olha, infelizmente este tipo de problema é genérico de defeito/mau funcionamento de várias partes do PC! Memória, CPU, Placa-Mãe e seus circuitos menores.

Seria necessário testar cada uma das opções separadamente por método de eliminação.

Você escuta algum beep quando liga e fica no loop? Se sim, pode descrevê-los?

As vezes da 1 beep rápido, mas so as vezes

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PedroTOFU Tente fazer um scandisc, reinicie o PC e fique apertando F8, acesse o Windows em modo de segurança, vá em computador, clique com o direto sobre o disco c:, propriedades, aba ferramentas, clique em verificar agora, selecione as duas opções, iniciar, agendar verificação de disco e reinicie o pc e deixe o Windows fazer o escaneamento.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, le007 disse:

@PedroTOFU Tente fazer um scandisc, reinicie o PC e fique apertando F8, acesse o Windows em modo de segurança, vá em computador, clique com o direto sobre o disco c:, propriedades, aba ferramentas, clique em verificar agora, selecione as duas opções, iniciar, agendar verificação de disco e reinicie o pc e deixe o Windows fazer o escaneamento.

Mas como vou entrar em modo de segurança se nao da video, quando ele estabiliza ligado so funciona coolers e leds, nem mouse nem teclado nem monitor

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×