Ir ao conteúdo
  • Cadastre-se
z_Mirovozzrenie

Problema placa de video AMD.

Recommended Posts

Galera, seguinte estou com um problema, alguma ajuda?
Tenho uma placa de video AMD Radeon HD 6570 OC, e o seguinte, se eu coloco um jogo, exemplo: League of Legends, na configuração media/alta e atualmente jogando, World of Warships nas configurações baixas, o jogo roda filé, mas se ouso aumentar as configurações para o High no LOL ou ou no medio no WoW, a placa de video simplesmente morre '' Parou de funcionar e se recuperou ''. 
Bom inicialmente pensei que era minha fonte, que era de apenas 220w e esta placa requer 400w segundo suas especificações, mas recentemente adquiri um nova fonta da marca Knup de 500w e o problema persiste, pensei ser meus periféricos, como placa-mãe e conjunto com o HD, mas ja a usei em outra placa-mãe e outro HD, mesmo problema, o que poderia ser no caso, tenho conhecimento mediano em hardware e pode ser o famoso '' Artefato' na placa, mas não creio que seja pois o problema somente ocorre quando aumento os graficos em jogos.
OBS: ja fiz Downclock, reduzi o clock dela etc.. mesmo assim persiste
Temperatura dela: sem uso 47º em uso 56º no maximo
Alguma luz para me ajudar?
Minha configuração:
placa-mãe : Asus M4N68T-M LE
Processador : AMD Atlhon II x2 250 
Placa de video : AMD Radeon HD 6570 OC 2GB DDR3 
Memoria Ram : Kinston 4GB DDR3 1333MHz 
Fonte : Knup KP-522 500w 70% Eficacia

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sério que você comprou uma Knup? Então prepara pra comprar outra.

 

Pode ser que sua fonte genérica possa ter danificado sua VGA.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, z_Mirovozzrenie disse:

Puts, entendi, o problema continua sendo a fonte?

A fonte que você comprou não é boa. Isso é fato. Não existe almoço grátis, ou a fonte é barata, ou é boa. Não tem como ser diferente.

 

Com relação ao seu problema, pode ser que nem colocando uma fonte boa agora o problema se resolverá. Com a fonte entregando energia ruim, com baixa tensão ou ruído, ocorre sobrecarga nos capacitores e reguladores de tensão. Com isto, ocorrem problemas, principalmente em casos de maior demanda na VGA, quando a exigência maior de processamento, por conta do aumento das especificações de vídeo. Então temos, sim, a possibilidade da sua VGA estar danificada.

 

É tipo um motor perto de fundir. Se não acelerar e forçar muito, dá pra andar um tempo ainda. Agora se cortar giro, já era. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×