Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
filipet800

BUG Radeon X Windows 10

Recommended Posts

Olá boa noite, estou com um problema no meu computador, recentemente adicionei uma radeon rx 560 de 4gb na minha configuração, e a partir disso meu Windows 10 começou a iniciar muito lentamente, ele fica na tela com o emblema do Windows e umas bolinhas girando em circulo, depois parte para uma tela preta com as mesmas bolinhas girando, em seguida vem a tela de login que demora um pouco também, e por fim ele inicia, no total deve demorar uns 2 minutos pra iniciar, so estou procurando uma resposta aqui, por que antes isso nao era normal na onboard, ele iniciava em segundos, por favor me ajude!! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja desinstalei e instalei novamente, atualizer o driver pelo fabricante, depois tentei atualizar pelo Windows 10 também atualizou mas nao mudou nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×