Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
warblad

Gecube9600pro

Recommended Posts

Galera to querendo fazer um vmod na minha placa de vídeo pois fico injuriado de ter memos que podem trabalhar a 500mhz e não conseguir fazer elas passarem de 450....Se alguém souber o esquema de como faz e puder me passar vou ficar extremamente grato.....

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara eu tenho uma dessa só que é de 256mb... acabei de coloca-la a 500 :D

coloquei dissipadores de cobre nas memos e :devil: hsuiHOUSI na verdade não é bem um OVERclock.. na verdade as minhas memos de 4ns forao feitas para 500 mas de fabrica vierao 400 :wacko: ...

da uma olhada no meu topico lá

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu to acompanhando o seu tópico....mais no meu caso é uma limitação clara do pcb em relação a tensão....a sua por ser 256 necessita de mais tensão então você consegue aumentar o clock da memo na boa....as minha memos em 450 ficam mornas....Mas valeu pela atenção!!!

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

pcb é onde é montada a placa....no caso é a placa....hehehe...repara como a sua tem mais tensão que você consegue colocar o gpu a 450....eu não consigo mais de 425 sem dar artefatos....caso sério viu

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

No site overclocks.ru te um tutorial para fazer Vmods em varios modelos de R9600pro/XT,o problema é q a maioria usa o PCB original das 9600pro/XT com memos BGA!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por DVBreakout@01 set 2004, 20:01

No site overclocks.ru te um tutorial para fazer Vmods em varios modelos de R9600pro/XT,o problema é q a maioria usa o PCB original das 9600pro/XT com memos BGA!

para você ver rapaz...to procurando e só achei a para memos bga....to injuriado da vida pois em trinca não conseguir colocar as memos rodando pelo menos a 500....gostei da placa mais to chateado com isso....e olha que acontecia com minha mx 440, ela tinha vindo com memos de 4ns e não passavam de 434.....brincadeira viu!!!!

Vou acabar trocando essa placa....q raiva...mesmo assim obrigado pela atenção!!!1

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×