Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
wBB

Arduino ESP8266 e ESP32, não conectam

Recommended Posts

Pessoal, estou começando a mexer com os dois módulos ESP, o ESP8266 e o mais novo, o ESP32, e para isso dei start com ESP8266 na IDE Arduino, instalada no Windows 10. Aparentemente a IDE instalou normalmente, incluindo os drivers. Também consegui baixar o pacote de módulos compatíveis com a IDE para ESP8266 (que são uns 150MB), o dispositivo reconheceu na COM3, conectado via USB, etc. Enfim, parece estar tudo OK, exceto pelo fato de não ser reconhecido o ESP8266 dentro da IDE do Arduino, consequentemente não connectam. Ao acessar o menu Ferramentas - Obter informações da Placa, dá a mensagem de "Placa não identificada". Além disso não é possível compilar o programa base. No "Gerenciador de Dispositivos" do Windows ele é reconhecido como "Silicon Labs CP210x USB Bridge (COM3)".

 

Alguém sabe o que pode estar ocorrendo?

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×