Ir ao conteúdo
  • Cadastre-se
Du Vieira

CS GO com desempenho ESQUISITO em um pc TOP!

Recommended Posts

Estou rodando cs go a 100 fps com um config top,
Tanto o processador tanto a placa de video nao passam de 50%,
Nao sei porque o fps esta estão baixo pra essa config,
E outra, tanto no low tanto no full fica na mesma quantidade de fps kk,
o que deve ser?

Segue a config:
(- Processador AMD Ryzen 5 1600 3.2GHz / 3.6GHz Max Turbo Six Core 16MB AM4 Cooler Wraith Spire (x1)
- Placa de Vídeo GeForce Galax GTX 1070 EX 8GB GDDR5 (x1) - placa-mãe Biostar B350GT5 DDR4 AM4 Ryzen (x1)
- Memória DDR4 Corsair - Value Select - 8GB 2133MHz (x1)
- HD 1TB 7200RPM SATA III 6GB/S 64MB (x1)
- Fonte Corsair 600W VS600 PFC Ativo Bivolt Automático (x1) - Gabinete Thermaltake View 27 Window Mid Tower C/ Cooler Azul (x1))

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Du Vieira Pelo jeito que você disse, só tem uma explicação, tá travado pra fazer no máximo 100fps, pois se a sua GPU não passa de 50% isso significa que ela faria mais do que isso,obviamente, afinal de contas é uma 1070, é só modificar isso, procura no youtube que deve ter um tutorial explicando sobre isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mateus9991 isso eu ja sei man, a questão é o fps não ser PROPORCIONAL ao potencial da minha config,deveria estar nos 400fps com um jogo leve desses

adicionado 0 minutos depois

@Batata Defumada pessoal fala sobre colocar fps_max 0 no comando, ja fiz isso e nada 

adicionado 2 minutos depois

@Daniel.l daniel,ja coloquei esse comando e nada, a nao ser q tenha outro comando pra ai sim depois colocar esse

Compartilhar este post


Link para o post
Compartilhar em outros sites

To passando pelo mesmo problema,só que até ontem estava tudo "normal". Primeiro o jogo começou a ficar com o cursor/mira bagunçados (muito lento independente da sensibilidade). Formatei o pc,e agora o fps quando está só eu no mapa está no max a 180.

Quando vira "mix" cai para 30~40. Driver não é . To achando tudo esquisito agora =(

PS : além de formatar ,eu atualizei a bios. Será que isso bagunçou meu pc? A frequência "padrão" dele virou 3.5ghz agora,não consigo tirar disso nem por um decreto,e quando abro o gerenciador de tarefas acusa que tá rodando a 1.3ghz (e não 3.1~ como antes)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×