Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Jean Carlos Rodrigues

Jogos travam durante certo tempo!

Recommended Posts

Olá a todos do fórum! Sou novo aqui então não sei como funcionam as perguntas.

Se escrevi em local errado me desculpem. Mas o que me ocorre é o seguinte, 

faz uma semana eu montei um PC com as seguintes configurações:

placa-mãe: Asus M5A78L-M LX/BR

Processador: AMD FX-8300 Black Edition

Placa de Video: HD 6570 4gb ddr5

Ram: 2x 4gb Fury

HD: 500gb + 300gb

 

Acontece que todas as peças são novas (comprei e montei), não é basicamente

para jogos mas com tempo livre eu gostaria de jogar, instalei alguns jogos na maquina

e aconteceu o seguinte. Instalei o Medal of Honor (2010) e rodou de boa tudo no maximo.

joguei e decidi instalar outros e aí começou o problema. Instalei PES 2018 e tudo roda 

no menu, porém ao começar qualquer partida o pc fica em tela preta do nada, só da 

pra ver a seta do mouse. porém nao da pra fazer nada nenhum atalho funciona, tenho que

reiniciar, ok desisti desse e instalei Assassin's creed Black Flag rodou porém durante uns 

10 min de jogo ele trava vai pra tela preta e acontece o mesmo que o PES e aí tenho que

reiniciar. Já tentei de tudo os drivers estaão atualizados tudo está ok. O HD é de uma antiga

máquina que eu reutilizei nesse PC, porém é novo tem menos de um mes e esta com

windows 10, porém não quero formatar porque alem desses jogos que tenho nele,

ainda tenho muitos trabalhos meus nessa

maquina. estou curioso pois nao sei o que é e o que fazer.

Editado por Jean Carlos Rodrigues

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×