Ir ao conteúdo
  • Cadastre-se
fb1989

Memorias não funcionam juntas

Recommended Posts

Ola pessoal.

Se alguém puder me ajudar agradeço muito.

 

Comprei memórias novas, porém elas não funcionam com as minhas antigas.

Se coloco as 4 juntas o computador não liga nem apita, se coloco somente as 2 novas OU as 2 antigas ele funciona normalmente.

Testei colocar as 2 novas e 1 antiga, mas o pc fica instável, reinicia do nada ou trava.

Já resetei a bios pelo cmos, atualizei para a versão mais nova, passei borracha nos contatos, rezei uma ave maria segurando as memórias... tudo sem sucesso.

 

Alguma ideia?

 

placa-mãe - MSI 870 G45 Gaming (aguenta até 16gb em 1600mhz)

Memórias antigas - DDR3 2x2GB Corsair Vengeance 1600mhz  - 9 9 9 24

Memórias novas - DDR3 2x4GB Kingston HyperX Fury 1600mhz - 11 11 11 28

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com certeza voce colocou as memorias em pares, nos slots 1e2 e 3e4.

Coloque as Kingston nos slots 1 e 2 e as Corsair nos slots 3 e 4. 

Verifique  o setup do timing das memorias na BIOS, deve estar em AUTO.


Caso nao funcione, altere o timing das memorias na BIOS, para as configuracoes das Kingston.

 

Boa sorte.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×