Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Ju Dias

Problemas caneta bamboo wacom e photoshop/navegador mozila

Recommended Posts

Minha mesa Wacom Bamboo CTH-460 tem apresentado um problema.

A mesa está com comportamento de um tablet.

A caneta "virou" um dedo.

 

Por exemplo, para selecionar um texto, você precisa apertar a caneta na mesa até aparecer os dois puxadores, como num tablet.

Para arrastar a barra de rolagem, onde antes você precisava clicar no botão esquerdo da caneta, agora basta encostá-la na mesa e puxar.

 

Esse funcionamento acontece também no Photoshop, onde para usa a ferramenta brush ou borracha é necessário clicar e segurar por um segundo para habilitar, pois do contrario, "mexe" toda área de trabalho.

 

Já mexi nas configurações da caneta mas não consigo que o funcionamento anterior se restabeleça.

 

Me ajudem!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A minha está com O MESMO problema. E tudo começou hoje.

Ela somente se comporta dessa forma no Photoshop e nos navegadores.

Estou procurando solução.

 

Caso encontre, postarei aqui.

adicionado 26 minutos depois

Conseguiu algo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para aqueles que tiverem o mesmo problema, segue o tutorial a baixo.

 

Isso ocorreu devido a uma atualização do Windows.

 

Faça o seguinte:

1. Use o bloco de notas para criar um arquivo de texto e digite:

UseSystemStylus 0

 

2. Salve o arquivo como PSUserConfig.txt no seguinte local 
C:> Usuários> Nome de usuário> AppData> Roaming> Adobe> Adobe Photoshop CC 2018> Configurações do Adobe Photoshop CC 2018

 

3. Vá para as propriedades da mesa gráfica Wacom e, no Photoshop, em Mapeamento, desmarque a opção "Usar tinta do Windows".

 

4. Reinicie o Photoshop (se estava aberto quando você fez isso)

 

É isso - agora tudo deve funcionar bem

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×