Ir ao conteúdo
  • Cadastre-se
GM151

PC não dá vídeo na segunda VGA

Recommended Posts

Boa tarde, tenho uma GTX 1050Ti e uma GTX 550Ti, eu queria usar a segunda em uma partição com Windows XP, as duas são reconhecidas no painel de controle da nvidia e dentro do Windows 7, porém quando o PC está iniciando apenas a GTX 1050 dá vídeo (ela está no slot 1 do pci-e, a 550 tá no slot 2)... Alguém sabe como resolver isso? Ou o que causa isso? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce n vai conseguir usar as duas ao mesmo tempo no mesmo pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites
40 minutos atrás, Henrique Ariel AG disse:

voce n vai conseguir usar as duas ao mesmo tempo no mesmo pc.

Eu não quero usar as duas ao mesmo tempo, quero usar uma pra um monitor em uma partição com WXP e outra com outro monitor em outra partição com W7... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas usando em cima de algum sistema tipo um vmware ou direto?o sistema só tem capacidade de dar boot em um sistema ao mesmo tempo. 

O que voce teria que fazer é desconctar a 1050 toda vez que for usar a 550. 

Uma pergunta, por que voce quer fazer isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique Ariel AG Eu queria usar o XP em outra partição pra rodar apps e uns jogos antigos, porém a linha Pascal da nvidia não suporta mais o XP... imaginei que ao dar boot com o monitor plugado em qualquer uma das vgas me daria sinal, porém a 550 só me dá sinal se eu já estiver no Windows e o driver da nvidia já ter encontrado ela :/

adicionado 1 minuto depois

Resumindo, não tem como eu dar boot direto na 550 com a 1050 instalada? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, GM151 disse:

@Henrique Ariel AG Eu queria usar o XP em outra partição pra rodar apps e uns jogos antigos, porém a linha Pascal da nvidia não suporta mais o XP... imaginei que ao dar boot com o monitor plugado em qualquer uma das vgas me daria sinal, porém a 550 só me dá sinal se eu já estiver no Windows e o driver da nvidia já ter encontrado ela :/

adicionado 1 minuto depois

Resumindo, não tem como eu dar boot direto na 550 com a 1050 instalada? 

Windows é retrocompativel mano, para com essas noia, bota tudo no windows 10 e eras isso, vai gastar tempo e vai ter varios problemas pra nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×