Ir ao conteúdo
  • Cadastre-se
Gabriellmour

Computador beepando e não dar video

Recommended Posts

Visitante

Bom dia você tem mais de um pente de memoria experimente troca-los de lugar ou se conseguir um outro só para fazer um teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriellmour os bipes são uma pista do que pode ser o problema, mas cada placa-mãe tem o seu código, mais ou menos. Se você informar que é sua placa ajuda a identificar.

Não achei 1 longo e 9 curtos em nenhum lugar rsss

9 curtos diz que é erro de cmos: pode ser defeito na bios ou pode ser simplesmente que sua bios perdeu as configurações (por um desligamento repentino ou por bateria fraca, por exemplo), ou um update de bios que não deu certo.

Dependendo da placa, 1 longo e 8 curtos são problemas de vídeo.

 

MAS, você diz que pesquisou e é erro de memória rom. Isso é a memória da bios. Pra resolver, entre na bios e ajuste hora, data e as demais coisas (se não souber as demais coisas, bota um carregar opções otimizadas).

Tá, mas se não dá vídeo como fazer? Pois a primeira coisa é tentar dar vídeo. Antes de mais nada, abra o pc e desconecte o HD, pois para testar você vai ligar e desligar o pc várias vezes e se desconectar o HD não corre o risco de corromper o windows (e de quebra, se for algum problema com o HD, já descobre na hora rsss). Lembrando que ao desconectar o HD quando começar a dar video o pc vai parar numa tela dizendo que não tem sistema (claro, o sistema está no HD rsss). Aí é só desligar ou reiniciar se for continuar testando ou desligar, conectar o HD e ligar de novo.

Bom, os passos atentar. Primeiro vamos limpar a memória rom: dê um clear cmos ou se não perceber onde está o clear cmos, tire a bateria da placa-mãe (aquela coisa que parece uma moeda). Faça isso com o pc desligado da tomada, para interromper toda a energia. Deixe uns dois ou três minutos, ponha a bateria de volta e veja se o vídeo voltou. Se sim, entre na bios e ajuste data, hora etc...

Se não voltou, tente o que o colega @Overkill Xbr  falou, é uma das possibilidades.

Se não voltou, tente trocar a entrada da placa de vídeo e/ou, se estiver usando uma placa offboard, tente ligar o monitor na placa onboard (como você não disse qual é seu pc não sei se você tem uma placa offboard ou não)

Lembrando sempre que você vai fazer essas trocas com o pc desligado e aí ligar para ver se funcionou ou não.

Teste essas possibilidades e volte pra contar o que rolou....

Se chegar a dar vídeo, você ajustar as coisas da bios e cada vez que desligar voltar o problema, troque a bateria por uma nova. Essa bateria é o que mantém as configurações mínimas do pc quando você desliga e se ela está fraca ou descarregada o pc meio que "não sabe quem é" quando liga....

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Overkill Xbr eu fui na casa de um amigo, e como não tinha como levar o pc, levei as memorias pra testar, o pc dele ligou normalmente e reconheceu as duas

adicionado 4 minutos depois

@Arutha minha placa-mãe é uma ga-g31m-s2l e não tenho placa de video, já tirei o hd, limpei as memórias, os slots, tirei a bateria e até troquei o processador, mas ainda assim não deu vídeo

Compartilhar este post


Link para o post
Compartilhar em outros sites

arranje uma plaquinha de vídeo simples e tente com ela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Arutha Mano eu fiz o procedimento de novo, tirei a bateria, limpei as memorias, passei um pincel nos pentes e na placa, armei a placa fora do gabinete, liguei e deu video, e apareceu uma tela exatamente como essa. Mas depois reiniciou e ligou normalmente

20170610_203458.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriellmour beleza!

Essa tela aparece porque você deu clear cmos e isso apaga todas as configurações da bios. Como sua placa é mais nova que a minha ela guarda as últimas configurações (eu tenho que ajustar tudo no braço rssss). Só pra tira-teima, depois vai lá na bios e vê se a hora e data estão corretas (se não estiverem, o windows pira um pouco, fica dizendo que é pirata e sei lá mais o quê)

Agora vai usando e vamos torcer!

abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×