Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
humberto3213123

Calc Libre Office subtração de credito e debito

Recommended Posts

Bem,eu estou usando usando Credito - Debito = Saldo

no caso ficando C-D e o resultado sai na celula  E

gostaria que para sair o resultado na E primeiro tivesse que digitar os 2 valores 

Abaixo segue imagem mostrando C7-D7 e onde fica o resultado e no C6-D6 como fica errado (espero que der para entender kk)

cDyiuMn.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

A fórmula em E5 será:   

 =SE(ou(C5="";C5=0;D5="";D5=0);"";C5-D5)

, e copiar para as demais abaixo.

 

 

Explicando: Se ( C5=nada ou C5=0 ou D5=nada ou D5=0 ); o resultado é nada "" ; caso contrario fazer a conta C5-D5 )

 

Desta maneira se não houver os dois valores acima de zero não mostrara o resultado.

 

Se puder haver zero com valor, a formula é esta:

 

=SE(ou(C5="";D5="");"";C5-D5)

 

Editado por g.schiavinatto
acerto.
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola boa noite, eu coloquei as duas formulas, mas ficou 1 o resultado final

 

8 horas atrás, g.schiavinatto disse:

A fórmula em E5 será:   


 =SE(ou(C5="";C5=0;D5="";D5=0);"";C5-D5)

, e copiar para as demais abaixo.

 

 

Explicando: Se ( C5=nada ou C5=0 ou D5=nada ou D5=0 ); o resultado é nada "" ; caso contrario fazer a conta C5-D5 )

 

Desta maneira se não houver os dois valores acima de zero não mostrara o resultado.

 

Se puder haver zero com valor, a formula é esta:

 


=SE(ou(C5="";D5="");"";C5-D5)

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
28 minutos atrás, humberto3213123 disse:

Ola boa noite, eu coloquei as duas formulas, mas ficou 1 o resultado final

 

Estranho a fórmula esta certa: Veja arquivo anexo (obs.: altere de .zip para .ods)

 

 

5ae26cdd876ff_2018-04-2621-12-31.png.aa16dbe392c58bf186e23753056d0cae.png

1300527_Credito_Debito.zip

Editado por g.schiavinatto
Completar informação.
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×