Ir ao conteúdo
  • Cadastre-se
humberto3213123

Calc Libre Office subtração de credito e debito

Recommended Posts

Bem,eu estou usando usando Credito - Debito = Saldo

no caso ficando C-D e o resultado sai na celula  E

gostaria que para sair o resultado na E primeiro tivesse que digitar os 2 valores 

Abaixo segue imagem mostrando C7-D7 e onde fica o resultado e no C6-D6 como fica errado (espero que der para entender kk)

cDyiuMn.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

A fórmula em E5 será:   

 =SE(ou(C5="";C5=0;D5="";D5=0);"";C5-D5)

, e copiar para as demais abaixo.

 

 

Explicando: Se ( C5=nada ou C5=0 ou D5=nada ou D5=0 ); o resultado é nada "" ; caso contrario fazer a conta C5-D5 )

 

Desta maneira se não houver os dois valores acima de zero não mostrara o resultado.

 

Se puder haver zero com valor, a formula é esta:

 

=SE(ou(C5="";D5="");"";C5-D5)

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola boa noite, eu coloquei as duas formulas, mas ficou 1 o resultado final

 

8 horas atrás, g.schiavinatto disse:

A fórmula em E5 será:   


 =SE(ou(C5="";C5=0;D5="";D5=0);"";C5-D5)

, e copiar para as demais abaixo.

 

 

Explicando: Se ( C5=nada ou C5=0 ou D5=nada ou D5=0 ); o resultado é nada "" ; caso contrario fazer a conta C5-D5 )

 

Desta maneira se não houver os dois valores acima de zero não mostrara o resultado.

 

Se puder haver zero com valor, a formula é esta:

 


=SE(ou(C5="";D5="");"";C5-D5)

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×