Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Colli_CF

RESOLVIDO sem sinal hdmi/dvi : pc

Recommended Posts

[RESOLVIDO]: Bom, não queria acreditar..... mas nesse novo gabinete meu que tenho, era mau contato fsaonfsaonfsanosaffsao eu tinha visto em vários fóruns o mesmo, fica a dica

Bom pessoal, ontem troquei meu gabinete e hoje fui testar o pc, funcionando tudo direitinho, reinstalei alguns drivers de áudio, mas percebi que a 2ª tela não reproduzia vídeo (PS: antes de trocar o gabinete eu usava essas telas normalmente :'c)...... apenas ficava escrito:

 

Sem Sinal

HDMI/DVI : PC

(1) Verifique as conexões dos cabos e as configurações do dispositivo de entrada.

(2) Pressione SOURCE no controle remoto para selecionar o dispositivo de entrada conectado.

 

Eu tenho 2 telas, um monitor e uma TV Samsung.  O monitor ta conectado com um cabo VGA mas quando vai conectar no pc ele passa por um adaptador  VGA x HDMI e a TV ta de HDMI x Displayport (é um cabo de conectores diferentes em um só, como esse do *link*).

 

Coisas já recorridas:

resetar a BIOS

resetar a TV

diminuir a resolução

ir do driver mais antigo até o mais novo

mexer nas configs da NVidia (as vezes tenho q mexer lá dnv porque a TV muitas vezes não é detectada)

e algumas coisas que não me lembro ^^

 

SETUP:
Intel Core i3 2120 3.30GHz (Quadra-Core)
NVIDIA GeForce GTX 1050 2GB
MEGAWARE MW-H61H2-M2 1.0
Fonte 500W KCase Bronze Full Range
6GB DDR3
HD = 1 TeraByte
Fortrek Stand SC-401BK

Editado por Colli_CF

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá

Você usava como? tela duplicada ou estendida?

Ali em Múltiplos vídeos[no print] mesmo mudando de opção não dá vídeo?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu usava muito mais o Estendido, mas eu ja mudei também para Duplicado e para "somente o monitor 1/2"

eu ja tentei mudar a opção, e não da video

Editado por Colli_CF

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×