Ir ao conteúdo
  • Cadastre-se
Hatted

PC de 3 anos atrás com queda de desempenho no Rocket League

Recommended Posts

De um tempo pra ca percebi q meu pc ta ficamdno mais lento q o normal, o que ano passado rodava Rocket League emm Full HD com graficos low-med a 50fps tranquilo hoje nao roda nem no minimo 720p.

 

Teria algo a ver com ele ter 3 anos? ta ai as config

 

ASUS h81m

Pentium g3258 3.2ghz dual-core

EVGA GTX 550ti 1gb

RAM comum 8gb (duas de 4gb) dual-channel 1333mhz

HD 500gb Seagate 7.2k rpm

Gabinete Cooler Master k280 (aberto)

Compartilhar este post


Link para o post
Compartilhar em outros sites

O CPU e a placa de vídeo são bem fracos, mas como você disse que ANTES FUNCIONAVA razoavelmente os jogos, pode sugerir algo no seu Windows que não está legal.... tente instalar do zero o Windows 10 ou 7, instale de novo os drivers mais atualizados, o Steam, e teste novamente os jogos. Deve resolver. Você deve ter pego algum vírus ou malware que está rodando em 2º plano e roubando capacidade de processamento do seu CPU e/ou placa de vídeo.

 

Mas não espere milagres de um Pentium dual core e em especial de uma 550Ti de 1GB apenas. Tenho um amigo com uma placa dessas e é BEM limitado mesmo. E olha que meu amigo joga em 720p e mesmo assim tem que deixar no mínimo~médio os gráficos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 06/05/2018 às 14:10, torrentman disse:

O CPU e a placa de vídeo são bem fracos, mas como você disse que ANTES FUNCIONAVA razoavelmente os jogos, pode sugerir algo no seu Windows que não está legal.... tente instalar do zero o Windows 10 ou 7, instale de novo os drivers mais atualizados, o Steam, e teste novamente os jogos. Deve resolver. Você deve ter pego algum vírus ou malware que está rodando em 2º plano e roubando capacidade de processamento do seu CPU e/ou placa de vídeo.

 

Mas não espere milagres de um Pentium dual core e em especial de uma 550Ti de 1GB apenas. Tenho um amigo com uma placa dessas e é BEM limitado mesmo. E olha que meu amigo joga em 720p e mesmo assim tem que deixar no mínimo~médio os gráficos.

Então, eu já formatei ele mais de 3 vezes, e mesmo assim só vez piorando

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×