Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
KisBR

Tela ficou toda verde escura

Recommended Posts

Montei um ryzen3 2200g, 8gb ram kingston 2400 ddr4, fonte corsair 600w 80 plus. placa-mãe ab350 gigabyte.

A tela do meu monitor lg ips ja ficou duas vezes totalmente verde do nada. As temperaturas estão ok.

O que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

e continua verde? pode ser um problema no monitor ou na placa de vídeo, embora sendo onboard o problema possa estar na memoria,

 

Antes de mais nada testa o monitor com outro dispositivo HDMI (se for essa a conexão), como tv a cabo, dvd player e etc...

se tiver ok.. teste a memorias, se forem 2, tire uma e ligue, se for apenas uma.. retire e coloque de novo.. e também vale a pena testar o cabo...

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)
Em 10/05/2018 às 13:39, bngomes disse:

e continua verde? pode ser um problema no monitor ou na placa de vídeo, embora sendo onboard o problema possa estar na memoria,

 

Antes de mais nada testa o monitor com outro dispositivo HDMI (se for essa a conexão), como tv a cabo, dvd player e etc...

se tiver ok.. teste a memorias, se forem 2, tire uma e ligue, se for apenas uma.. retire e coloque de novo.. e também vale a pena testar o cabo...

 

 

Testei tudo ja.... Tudo normal. Só reiniciar o pc que volta ao normal. Videos do youtube as vezes tb estão ficando verde, somente onde passa o video... Minha memoria é uma kingston hyperx fury 8gb 2400mhz...

Editado por KisBR

Compartilhar este post


Link para o post
Compartilhar em outros sites

To achando que pode ser o processador mesmo.... alguma ideia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×