Ir ao conteúdo
  • Cadastre-se
Wellington da Silva

placa-mãe chipset 970a cooler do processador não funciona

Recommended Posts

E aí pessoal, tudo bem? Acabei de comprar uma placa-mãe da Gigabyte 970A-DS3P. Montei ela no meu PC o qual uso até o momento um Phenom II X4 (vou trocar por um Fx-8350 daqui uns dias) 8gb de ram, uma fonte de 650w. Conferi se estava tudo correto a montagem, se estava tudo em seu devido lugar. Ligo o pc ele inicia normalmente o sistema, mas o Cooler do processador liga fica alguns minutos funcionando ou as vezes nem isso é para do nada. Alguém poderia me dizer o que posso fazer para solucionar isso? Desde já agradeço galera

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessima ideia, investir em AM3\AM3+. Recomendo devolver essa placa-mãe.

 

Investir em FX é a pior das ideias atualmente. Eles perdem até para dual-cores de R$250,00 atuais. Não faz sentido comprar eles.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×