Ir ao conteúdo
  • Cadastre-se
lulrtz

placa-mãe nao da video, nem com vga nova!

Recommended Posts

seguinte, vou resumir, eu tinha uma VGA velha, uma 8700gt, que parou de dar video do nada, ate ai tudo bem. Levei ela ate um tecnico para que ele testasse e para que descobrissemos  se o problema era realmente a placa de video e nao a minha placa-mãe. A PLACA DE VIDEO NAO DEU VIDEO NO PC DO TECNICO! assim, eu presumi que o problema era a placa de video, que tinha morrido. então, comprei 1 gt 1030 e uma fonte CX550, e advinha? a 1030 nao quer dar video! eu tive sorte em galera? comprei essa ***** à toa! vou ter que trocar a placa-mãe? o que que eu faço guys?  placa-mãe asus p5ga41t-m br, sera o slot pci q ta morto? ajudem!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teste o slot com uma placa de vídeo antiga, assim poderá tirar a dúvida.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, lulrtz disse:

seguinte, vou resumir, eu tinha uma VGA velha, uma 8700gt, que parou de dar video do nada, ate ai tudo bem. Levei ela ate um tecnico para que ele testasse e para que descobrissemos  se o problema era realmente a placa de video e nao a minha placa-mãe. A PLACA DE VIDEO NAO DEU VIDEO NO PC DO TECNICO! assim, eu presumi que o problema era a placa de video, que tinha morrido. então, comprei 1 gt 1030 e uma fonte CX550, e advinha? a 1030 nao quer dar video! eu tive sorte em galera? comprei essa ***** à toa! vou ter que trocar a placa-mãe? o que que eu faço guys?  placa-mãe asus p5ga41t-m br, sera o slot pci q ta morto? ajudem!!!

tente, limpar o pc, desde o slot pci, ate o slot da ram, meu pc n dava vido direto, ai limpei e tudo voltou a funcionar.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
46 minutos atrás, Pablo Br HUE das quebradas disse:

tente, limpar o pc, desde o slot pci, ate o slot da ram, meu pc n dava vido direto, ai limpei e tudo voltou a funcionar.

 

ja passei 1 pincel nos slots pci, nao da video mesmo cara. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, NascarBR disse:

Teste o slot com uma placa de vídeo antiga, assim poderá tirar a dúvida.

eu deixei a VGA no pci EX, e liguei o pc com onboard. No gerenciador de dispositivos a placa de video nao aparece!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O chipset da sua placa-mãe por ser muito antigo pode estar dando incompatibilidade com a VGA atual. Tem como atualizar o Bios?

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, NascarBR disse:

O chipset da sua placa-mãe por ser muito antigo pode estar dando incompatibilidade com a VGA atual. Tem como atualizar o Bios?

levei minha placa-mãe para um tecnico, ele testou o slot pci com outra placa de video, fonte e etc e nao funcionou!

 

ele também testou minha nova gpu GT1030 em outra placa-mãe e deu video. também tenho outra duvida! essa placa tem saida DVI-D e meu monitor é antigo, com saida VGA, comprei 1 adaptador DVI-D para VGA e nao ta dando video! pesquisei aqui no forum, e dizem que este adaptador é inutil, ja que só repassa sinal digital, e que VGA nao aceita esse sinal. isso confere? ja com 1 adaptador HDMI para VGA da video de boas...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×