Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
angelo pedro

Computador Não Inicia sem monitor conectado W10 placas mães diferentes

Recommended Posts

Postado (editado)

Bom dia pessoal do forum.

Tenho dois computadores um a placa-mãe é asrock h110 btc pro e o outro asus b250 expert mining

Em ambos está instalado windows 10 .

Se eu ligar as maquinas com monitor conectado nela o windows 10 inicia normalmente e eu consigo ter acesso pelo teamviwer.

Se eu ligar as maquinas sem monitor conectado nela o windows 10 não inicia , fica travado e tambem até aparece online no teamviwer mas não da video. e os demais processos do inicializar não funcionam.

Alguem ja passou por isso , são pcs novos e windows 10 ultima versão , ambos originais e ativados

Editado por angelo pedro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia. Algo de errado não está certo nesse seu texto. 

10 minutos atrás, angelo pedro disse:

Bom dia pessoal do forum.

Tenho dois computadores um a placa-mãe é asrock h110 btc pro e o outro asus b250 expert mining

Em ambos está instalado windows 10 .

Se eu ligar as maquinas com monitor conectado nela o windows 10 inicia normalmente e eu consigo ter acesso pelo teamviwer.

Se eu ligar as maquinas com monitor conectado nela o windows 10 não inicia, fica travado e tambem até aparece online no teamviwer mas não da video. e os demais processos do inicializar não funcionam.

Alguem ja passou por isso , são pcs novos e windows 10 ultima versão , ambos originais e ativados

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei o motivo de isso estar acontecendo. Achei até outro tópico parecido mas sem respostas.

Vi um método de criação de monitor fake no WIndows/resoluções que poderia resolver o problema. Tente adicionar um monitor "não detectado".

adicionado 2 minutos depois

Achei outras soluções via software, como Display Fusion. Não sei se funcionam.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Math.Pi disse:

Não sei o motivo de isso estar acontecendo. Achei até outro tópico parecido mas sem respostas.

Vi um método de criação de monitor fake no WIndows/resoluções que poderia resolver o problema. Tente adicionar um monitor "não detectado".

adicionado 2 minutos depois

Achei outras soluções via software, como Display Fusion. Não sei se funcionam.

Irei fazer os testes hoje a noite e edito a resposta

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok. Evite editar pois n recebo notificação. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Math.Pi disse:

Ok. Evite editar pois n recebo notificação. 

OK. tem um detalhe , se eu colocar placa de video ofboard como padrão na bios ele inicia sem monitor , se eu colocar a placa onborad como padrão ele não inicia sem monitor

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

Só se isso for uma propriedade do Intel Graphics. É bom dar uma futucada lá no painel de controle Intel.

Editado por Math.Pi

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nao baixei nem tentei o monitor teste mas descobri que se eu conectar um teclado nele ele inicia certinho , mas como é uma máquina que vou controlar via rede , como fazer ela iniciar sem o teclado conectado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Menos mal, mas se fosse por causa do teclado ele ficaria parado na BIOS.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado (editado)

e9cf5b147b3e53fadf426b21910e4142é hoje liguei com teclado e ele ficou parado na bios pra apertar f1 essa tela não é a que apareceu mas é similar dai ficou parada ai 

 

Editado por angelo pedro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando está sem teclado ela fica parada aí. Tem que ver se tem como desabilitar na BIOS a condição de teclado para iniciar.

Essa tela aí indica algum problema na BIOS. Dê uma "resetada" nela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×