Ir ao conteúdo
  • Cadastre-se
Micael Trauttmann

Gtx 1050ti 4gb Apresentando Problemas Drasticos de FPS

Recommended Posts

Ola Boa Tarde a Todos do Clube do Hardware.
Sou novo aqui no forum acabei de me cadastrar porquê estou desesperado..


Então eu jogo a muitos anos e ja tive e montei varios Setup para games até hoje...atualmente para vcs verem está é a minha configuração de hardware:


placa-mãe Asus B85M-E/BR na versão da BIOS 2109
Fonte Corsair 430WATS Selo 80 plus
Memória 8gb Corsair 1600Mhz

Hd Ssd 120gb Sandisk e outro HD HDD 3TB
Processador Core i3 4170 3. 7GHZ
Placa de video Gtx 750 1GB
Monitor Lg 23 polegadas Full HD 60Hz


Informei a minha configuração de Hardware porquê eu jogo tranquilamente a mais de um ano jogos como Crysis 3 a 55FPS em Full Hd, Farcry 3 tambem em Full HD A 60FPS com poucas oscilaçãoes mas normal como de qualquer outro, e tambem varios outros titulos todos com a temperatura da placa de video sempre a 60c° +ou-.. Enfim o Problema que quero pedir ajuda é porquê na semana passada eu comprei uma (GTX 1050TI 4gb ZOTAC OC) e assim que eu ponhei éla eu instalei Crysis 3 e outros titulos tambem e todos tiveram quedas drásticas de FPS IMPOSSIVEL DE JOGAR, de repente De 60fps sobe para 90fps em fração de segundos cai para 30,40 e assim sucesivamente sem parar travando tudo,alguns jogos como Gears of War 4 e Titanfall 2 oscila tambem mas ainda segura um pouco mais dando até para jogar,lembrando que não aconteceu só com um jogo isso mas um monte que instalei Tomb Raider,Mafia 2,GTA 5..E deixo bem claro que minha Gtx 750 rodava todos esses titulos que mencionei normal inclusive o Gta 5 que todos falam que é pesado e tal.

 

Formatei meu pc no Windows 10,8 e 7 para testar e o defeito persistiu!! Tambem achei que poderia ser o defeito na minha placa-mãe,mas acho difícil por ser novinha mas tirei a duvida e coloquei uma placa de video 9800GT do computador da minha irmã e ficou normal sem o defeito dos frames !  Tambem tirei a hipótese de ser a placa-mãe.Fiquei com muita raiva porquê depois que fiz todos os testes possiveis resolvi ponhar de novo minha gtx 750 no meu PC para testar, e por incrivel que pareça as quedas de fps que é era o defeito da 1050ti  ficou tambem na minha antiga,Para meu desgosto agora é as duas ! testei para sanar esta dúvida,  colocando esta minha Gtx 750 no PC de um amigo meu

e o defeito persistiu tambem ! COMO SE FOSSE UM VIRUS QUE CONTAMINOU A PLACA GENTE COISA DE LOUCO GALERA..


**Só para informar atualizei todos meus drivers da placa-mãe na Ultima versão com o driver boost e até outros programas , incluindo o da PLACA DE VIDEO e persistiu o defeito! baixei versões de drivers anteriores da nvidia para tirar a hipótese de ser algum problema das ultimas versões que a nvidia vem lançando mas o defeito persistiu tambem ! Creio que não é problema de aquecimento porquê  ela estava em torno de 65°C eu ja tive uma gtx 660 que chegava a 75c° e era diboa em games.Tambem nunca tive problemas de (aquecimento de processador). Antes que alguem mencione se eu instalei o Msi-afterburner, não o instalei porquê eu sempre monitorei o aquecimento de todos os 

meus periféricos pelo programa Hw Monitor e nunca tive problemas com ele.Até hoje nunca mexi com Fans de placas de video por eu não ter visto alguma necessidade
de aumentar ou diminuir a rotação mas se eu tiver errado por favor me Corrijam e me ajudem porquê eu não entendo desta parte

e como ja mencionei  éla não esta apresentando problemas de aquecimento.

 

 Enfim ja fiz tudo que eu podia fazer ja estou ficando doido aqui não sei mas

o que faço, tenho certeza que tem caras que manjam aqui neste fórum para me

ajudar,Por tudo que fiz até agora não sei se estou certo ou errado

ao meu ver possa ser algum desses problemas:

 

*   Provavelmente éla venho com DEFEITO, e danificou a minha outra PLACA DE VIDEO !

*   Ou pode ser a versão da BIOS DA MINHA placa-mãe ! mas creio que não é o problema pois ja pesquisei em vários

    fórums incluindo principalmente aqui no clubedohardware o chipset H61 da asus com versões bem mais antigas

   do que a minha deram conta numa boa para as placas de video da série 1000 incluindo a GTX 1050TI sem precisar atualizar a BIOS,mas se

   eu estiver enganado sobre esta informação me ajudem amigos..


(Me desculpem pelo tamanho do texto).. Mas queria deixar bem claro de todo procedimento que eu fiz..ALGUEM PELO AMOR DE DEUS ME AJUDE !

 O QUE EU ESQUECI DE FAZER ? ALGUEM JA PASSOU POR ISSO ? ME AJUDEM FICAREI ETERNAMENTE AGRADECIDO!! 

Editado por Micael Trauttmann

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Micael Trauttmann Há a possibilidade de testar essa placa de vídeo em outro PC? Acho que isso pode ser problema na alimentação do PCI-e da sua placa-mãe. Já vi placa-mãe que só funcionava corretamente com placas de vídeo com conector auxiliar de energia.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

rodrigops ola amigo, então eu ja fiz ponhei a gtx 750 no PC

da minha irmã e o erro persistiu , então acho que este não é o problema, o que 

mais você acha que posso fazer ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testou outras versões de Driver NVIDIA?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim varias versões !

adicionado 2 minutos depois

 

adicionado 14 minutos depois

@rodrigops Cara você sabe se eu posso fazer mais alguma coisa  ?

adicionado 24 minutos depois

Alguem por favor ??

Editado por Micael Trauttmann
Escrevi errado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×