Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Daniel Santana da Silva

driver de video parou e bios pixelada RX550

Recommended Posts

Fala galera. beleza?

 

Comprei uma placa de video RX 550 da xfx na kabum.

a placa apresentou alguns defeitos. por exemplo: A logo da Bios ficou pixelada, e toda hora da erro no driver de video. (a tela pisca, fica preta e depois volta).

Jogar... nem pensar... ou dá erro de renderização ou erro no directx.

Eu já tinha comprado outra placa de video antes. Uma gt730 só que é pirata, e deu um erro parecido, só que não tinha problema na logo da bios.

só pra reforçar. sem a rx550, o video liga de boa, sem problemas.

O que eu já fiz pra tentar solucionar o problema:

1. tentei alternar os pentes de memoria,

2. tentei fazer limpeza dos slots,

3. limpei processador e cooler do processador e renovei pasta termica,

4. Comprei outra placa-mãe mas do mesmo modelo.

5. mudei as configurações da bios entre "PEG/ PCI" "PCI/ PEG" "PEG + IGD"

6. tirei uma das ventoinhas pra diminuir consumo da fonte,

7.instalei drivers do dvd de instalação e drivers que baixei online

8.já alternei entre sistemas windows / ubuntu (no ubuntu quando baixa os drivers originais o pc nem inicia)

9. e por fim, consegui outro pc pra fazer um teste mas deu ruim, o pc não inicia. ai eu só consigo ver que quando

coloco a rx 550 nele ele pixeliza a tela da bios.

 

configuração:

placa-mãe: p5g41t- m lx2/br

memoria ram: 2x 4GB kingston 1333 mhz

processador: core 2quad q8400 (2.66 ghz)

Placa de video: RX550 xfx 2gb; PCI Express 3.0

Fonte: Aerocool 500w real

HD: 1TB

Gabinete Gamer Miditower

Monitor: TV smart 43" LG

 

 

obs: Pixeliza (é quase o mesmo efeito do photoshop que deixa a foto com umas cor meio quadrada, sei la)

 

 

Alguém pode me ajudar a entender esse erro? Será que é incompatibilidade do meu sistema?

nota: Eu já vi videos de pessoas jogando com configurações parecidas com a minha.;

1.:https://www.youtube.com/watch?v=uCPLbpz3SEA

 

2.:https://www.youtube.com/watch?v=bV-klZWRaSY

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×