Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Xaxá Neto

Adaptador wireless não funciona - Positivo Union PCTV C1260 - SOLUÇÃO

Recommended Posts

Postado (editado)

POSTAREI A SOLUÇÃO EM BREVE

Descrição :

Bem,o dispositivo em questão  é  um All in One da Positivo. Formatei o computador e instalei o Windows 7, logo em seguida abri ele pra prestar manutenção (limpeza e troca de pasta térmica). Até  então  o Wifi estava funcionando numa boa, baixei o driver  da wlan pelo site da marca e, assim, baixei o restante pela própria  máquina.

 

Após  a abertura, notei que as usbs e a internet sem fio não  estavam funcionando. Fiquei confuso, pois não  retirei nenhum caboreferente às  conexões. Depois de várias fuçadas e "tira e coloca" de cabos, consegui reverter o problema das portas USB, mas a rede sem fio até  agora não  está  funcionando.

 

O sistema identifica a placa normalmente, mas no campo de escolha de rede sem fio há  a mensagem "não conectado".

 

Algumas observações:

  • A placa é  a Realtek RTL8188E;
  • Acredito que, durante a desmontagem do equipamento, posso ter espetado alguma peça  da placa Wifi já  que as travas são  bem fortes;
  • Não  é  problema de driver, já instalei o Windows 10 e voltei pro 7 de novo. Instalei todos os driver que encontrei na net e nada de funcionar;
  • Com o Linux a rede wifi também  não  funciona;
  • O sistema de "solução de problemas" do windows pede para que eu ative a rede através de um switch físico ou tecla de função FN (que não existe, já que é um ali in one com teclado externo);
  • Com um multimetro, realizei um teste de continuidade do rio que liga a placa de rede wlan à  antena, é não há irregularidades
Editado por Xaxá Neto
Resolvi o problema antes mesmo de receber alguma resposta. Como não consigo apagar o post, irei revertê-lo para uma publicação de solução
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Solução:
Preciso instalar um controlador de funções estilo dock de atalhos, o AP Control II. Ele é, basicamente, uma versão virtual daquelas teclas de função (FN) do notebook.

Realmente os drivers estavam todos ok, o problema era que, como a solução de problemas do windows afirmou, era necessário ativar o dispositivo wireless.

Vídeo explicativo:

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×