Ir ao conteúdo
  • Cadastre-se
Leonardovianads

PC não dá vídeo com VGA nova

Recommended Posts

Boa tarde amigos, alguém me ajude por favor.

Comprei uma fonte evga 450B, uma placa de vídeo R7 265 e o meu processador é um i5 2310.

Já instalalei a fonte e a placa mas não tá dando tela, tudo está rodando certinho por dentro, processador, placa e fonte mas nada de dar tela, inclusive ele desliga mantendo o botão power pressionado.

Será que a fonte não tá dando conta?

Recoloquei a antiga placa que é uma geforce 8400gs e funcionou normalmente, mas com a placa nova, nada.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leonardovianads Olá Leonardo, boa tarde e seja bem vindo ao Fórum do Clube do Hardware.

 

Caro colega, primeiramente, você utiliza estabilizador?

Qual a marca e modelo da sua placa-mãe?

O computador está dando vídeo se tirar a placa de vídeo?

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×