Ir ao conteúdo
  • Cadastre-se
Ainoã Telles

Meu computador ao ligar não dá vídeo e apita

Recommended Posts

Meu computador está a um tempo parado e fui tentar ligar pra ver se o problema de não dar vídeo continuava e quando liguei o problema continuou mas dessa vez ele desliga segundos depois de eu liga-lo, e quando eu tento liga-lo de novo ele começa a apitar, eu vou levar a memória RAM pro meu primo testar e se não estiver funcionando vou pegar a dele emprestado pra testar podem me ajudar a resolver?quero tentar resolver antes de levar pro técnico!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá @Ainoã Telles .

Provavel que sejá a memória: Faça uma limpeza de sua trilha.

Caso continue, tire o cooler e o processador e faça uma geral limpando tudo.

Recomendo tirar e limpar a placa de video se houver, depois testar essa memória em outro pc para ter certeza sobre o problema.

Espero ter ajudado e até...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×