Ir ao conteúdo
  • Cadastre-se
Sousa144

Computador inicia mas não da vídeo

Recommended Posts

Ola a todos, Tenho uma Zotac zone edition Gt 720, parada por 1 ano, ela funcionava perfeitamente, fui testar ela mas não da vídeo, o PC liga e inicia o Windows, consigo escutar o iniciar do Windows, porém não aparece imagem, somente na Onboard.

 

Configuração

Gigabyte 945gcm-s2c

Core 2 duo e8400

DDR2 2 x 1Gb

fonte pcyes shocker 400

Compartilhar este post


Link para o post
Compartilhar em outros sites

da um banho de limpa contato ou Álcool  isopropílico ...ela deve ter oxidado algum componente pelo tempo ..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 18/06/2018 às 02:59, KisBR disse:

O cooler dela ta girando?

Esse modelo não possui cooler, mas quando se passa alguns minutos ligado ela esquenta um pouquinho como se estivesse funcionando, mas não funciona, eu ainda escuto o som do windows iniciando, mas não da vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×