Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Riashe

RESOLVIDO Microfone é reconhecido mas o som do mesmo só sai do lado esquerdo.

Recommended Posts

Bom Dia,Boa Tarde,Boa Noite.

Pessoal estou com um problema relacionado com o meu pc,ele reconhece o microfone só que o som do mesmo só da para ouvir do lado esquerdo tanto faz ligado ao fone ou caixa de som.

Já testei usando a entrada do mic(Frontal e Traseira) do pc e não mudou nada.

Eu já testei o mic em outro pc e no outro esta normal o som do mesmo sai dos 2 lados,mas ao plugar no meu o som só sai de um lado.

Já tentei atualizar o driver e nada.

Obs: Todos os drivers foiram baixados no site da intelbras mesmo.

No caso no meu pc é o VIA HD audio deck já tentei configurar o mesmo e não mudou nada,no outro pc é Realtek como eu citei no outro pc fiz o teste e tudo esta normal.

A placa-mãe é a Intelbras IE-G31TM9.

Se alguém souber como resolver ou se é apenas uma configuração no VIA HD audio deck agradeço.

Se estiver postando no lugar errado desculpe é a primeira vez que posto aqui no site.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia.

Existe um local onde se configura o lado de saída do som. 

 

863661.jpg?w=700

 

Fonte: https://www.tecmundo.com.br/internet/11366-como-configurar-as-caixas-de-som-no-windows-7.htm

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Math.Pi disse:

Bom dia.

Existe um local onde se configura o lado de saída do som. 

 

863661.jpg?w=700

 

Fonte: https://www.tecmundo.com.br/internet/11366-como-configurar-as-caixas-de-som-no-windows-7.htm

No meu pc já esta como no print.

Como pode ver no print que acabei de tirar.

Obs: Esta como "front mic" mas o mic é separado do fone.

Screenshot_6.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

É só o áudio do microfone que sai de um lado? Outros sons estão normais? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Math.Pi disse:

É só o áudio do microfone que sai de um lado? Outros sons estão normais? 

Sim apenas do microfone.

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, Riashe disse:

Sim apenas do microfone.

Mas propriedades de voz o balanço também está certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, Math.Pi disse:

Mas propriedades de voz o balanço também está certo?

No via Hd eu não sei onde ficam as propriedades de voz.

Este é o menu do mic no via hd.

Screenshot_7.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instale o Audacity e faça uma gravação. Verifique se ele grava somente de um lado. Se ocorrer, então o problema deve ser seu microfone e a entrada de mic que não são compatíveis.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Math.Pi disse:

Instale o Audacity e faça uma gravação. Verifique se ele grava somente de um lado. Se ocorrer, então o problema deve ser seu microfone e a entrada de mic que não são compatíveis.

Fiz o que você citou dá para ouvir bem de um lado,do outro lado esta muito baixo mas consegui ouvir.

Parecia que estava dando eco,mas apenas em um lado.

Editado por Riashe

Compartilhar este post


Link para o post
Compartilhar em outros sites

N audacity tem uma barra de progresso que mostra os canais de áudio. Eu queria saber se as duas barras estão com informações.

adicionado 2 minutos depois

Se o problema for na entrada de áudio, penso em 3 soluções. Uma é arrumar um adaptador de stereo para mono p2 (caso seu microfone seja stereo), ou vice-versa. A segunda é achar algum software ou verificar nas propriedades se é possível converter a entrada de áudio para mono. A terceira é arrumar outro microfone.

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, Math.Pi disse:

N audacity tem uma barra de progresso que mostra os canais de áudio. Eu queria saber se as duas barras estão com informações.

adicionado 2 minutos depois

Se o problema for na entrada de áudio, penso em 3 soluções. Uma é arrumar um adaptador de stereo para mono p2 (caso seu microfone seja stereo), ou vice-versa. A segunda é achar algum software ou verificar nas propriedades se é possível converter a entrada de áudio para mono. A terceira é arrumar outro microfone.

Bom Dia.

Desculpe a demora para responder.

Esta ae um print do teste do mic no audacity,mas uma dúvida onde fica esta "barra de progresso que mostra os canais de áudio" no Audacity?

Screenshot_8.png

Editado por Riashe

Compartilhar este post


Link para o post
Compartilhar em outros sites

É essa barra aí. A de cima é um canal e a de baixo é outro canal. 

adicionado 0 minutos depois

A entrada só está ocorrendo em um canal.

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, Math.Pi disse:

É essa barra aí. A de cima é um canal e a de baixo é outro canal. 

adicionado 0 minutos depois

A entrada só está ocorrendo em um canal.


Bom Dia.

Tenho uma dúvida sera que isto é problema na placa,pois o pc foi montado com ela faz nem 1 semana?
E ainda esta na garantia.

Ou um bug que uma reinstalação limpa do windows resolve?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei dizer. Seu microfone é estéreo? Talvez testando outro.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Math.Pi disse:

Não sei dizer. Seu microfone é estéreo? Talvez testando outro.

Cara sobre o mic ser estéreo isto eu não sei,a única coisa que sei é que como citei fiz teste em outro pc e som do mic esta saindo nos 2 canais dando para ouvir dos 2 lados.

Pois é um mic bem simples.

Eu não tenho outro mic aqui fora ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olhe o plugue dele.

telplugs.gif

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Math.Pi disse:

Olhe o plugue dele.

telplugs.gif

No caso ele é mono de acordo com imagem que você citou só tem 1 linha preta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deve ser isso então. Não tenho certeza, mas a placa deve estar tratando o sinal como estéreo, mas o canal da direita não tem entrada de sinal.

Veja na BIOS se existe alguma configuração de áudio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, Math.Pi disse:

Deve ser isso então. Não tenho certeza, mas a placa deve estar tratando o sinal como estéreo, mas o canal da direita não tem entrada de sinal.

Veja na BIOS se existe alguma configuração de áudio.


Boa Tarde.

Ae que esta eu não sei mexer na bios não sou técnico.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 27/06/2018 às 11:42, Math.Pi disse:

Deve ser isso então. Não tenho certeza, mas a placa deve estar tratando o sinal como estéreo, mas o canal da direita não tem entrada de sinal.

Veja na BIOS se existe alguma configuração de áudio.



Boa Noite.

Descobri a fonte do problema é uma opção chamada " Supressão de ruído",o Via Hd Vdeck não possui esta opção.

Poderia comprar um fone estéreo se ela não tiver ativada,o microfone só vai dar para ouvir apenas de um lado(Que é o que esta acontecendo comigo)

Não sei se você sabe alguma opção para contornar isto(Fora comprar uma placa de som off da realtek)?

Editado por Riashe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Tarde.

Quem diria 1 mês já que eu fiz a pergunta mas vamos lá.

O problema era bem simples como foi explicado na imagem abaixo pelo Math.Pi,a culpa era do microfone que é mono no outro pc que eu citei tem o realtek lá tem a opção "Supressão de ruído".

Como sta opção ativada o o mic saia como estéreo,fiz um teste com mic estéreo e pronto o som esta saindo nos 2 lados do fone.

Fechando como resolvido.

Em 27/06/2018 às 11:32, Riashe disse:

 

 

Em 27/06/2018 às 11:27, Math.Pi disse:

Olhe o plugue dele.

telplugs.gif

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×