Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
aaarghhh

Ajuda!

Recommended Posts

aí...

eu formatei o PC... e agora ele não fuinciona mais como ATX....

tipo...

agora no win XP aparece aquela tela: "você pode desligar seu computador com segurança" isso não aparecia antes... ele desligava sozinho....

e agora... o botao do gabinete desliga direto....

onde eu arrumo isso?

se eu postei no topico errado foi mal...

[]´s

:joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por aaarghhh@11 set 2004, 23:24

aí...

eu formatei o PC... e agora ele não fuinciona mais como ATX....

tipo...

agora no win XP aparece aquela tela: "você pode desligar seu computador com segurança" isso não aparecia antes... ele desligava sozinho....

e agora... o botao do gabinete desliga direto....

onde eu arrumo isso?

se eu postei no topico errado foi mal...

[]´s

:joia:

Verifique se existe a opção APM em opções de energia, se positivo, ative.

Painel de controle

Opções de energia

APM

"Ativar suporte a gerenciamento avançado de energia(APM)" Ative

Compartilhar este post


Link para o post
Compartilhar em outros sites

opa..

aí galera ativei esse APM, agora ele ta desligando, não aparece mais a tela avisando q eu ja posso desligar o computador....

mas o botao do gabinete continua desligando direto.... e não ta com a opção ra por modo de espera abilitada e tal... =///

eu formatei de novo aqui e continuou com esse problema...

=/

obrigado os q postaram... e se alguem souber como resolver isso por favor poste...hehehe

=]

falou

:joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

não ative nada de tralala ai ...rsrs

faça o seguinte..

va com o botão direito em cima do icone do meu computador e vá em propriedades!

em seguida na guia Hardware e depois entre em gerenciador de dispositivos,

va em exibir, marque a opção exibir dispositivos ocultos

vai aparecer um item desativado NT APM legacy.....etc..

ative-o .....

mande desligar o pc

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja tava ativado...

:wacko:

q bagacera.... eu so formatei... como ja fiz 1.000.000 de vezes....

e dessa vez deu essa parada!

:(

quem tiver mais ideias do que q possa ser vai postando aí!!!!

valeu a todos!!!

:joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por aaarghhh@12 set 2004, 20:39

opa..

aí galera ativei esse APM, agora ele ta desligando, não aparece mais a tela avisando q eu ja posso desligar o computador....

mas o botao do gabinete continua desligando direto.... e não ta com a opção ra por modo de espera abilitada e tal... =///

eu formatei de novo aqui e continuou com esse problema...

=/

obrigado os q postaram... e se alguem souber como resolver isso por favor poste...hehehe

=]

falou

:joia:

Para o computador não desligar quando pressionar o botão do gabinete:

Painel de controle

Opções de energia

Avançado

Botões para ligar/desligar

selecione "Pergunte-me o que fazer"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×