Ir ao conteúdo
  • Cadastre-se
Douglas Kremer

Pc liga e depois de um tempo desliga o video

Recommended Posts

Bom boa noite meu povo, 

Comecei a ter esse problema recentemente, não tenho certeza do que pode ser porém chuto que seja minha placa de vídeo, vou tentar contar toda s historia pra vocês entenderem. 

 

Começou a poucos dias meu pc desligar o monitor como se tivesse desligado o pc porém tudo que estava acontecendo no pc continua sem parar. Por exemplo, se eu estiver no discord ou ouvindo música nada para, eu posso continuar ouvindo música e conversando só que com a tela preta e sempre que o pc fica nesse estado o cooler da placa de video dispara acho que pros 100% e pra voltar ao normal só reiniciando o pc. Isso sempre acontecia quando abria um jogo, mas agora só de ligar o pc ja acontece, tentei formatar o windows mas não funcionou, ja tentei remover o driver e instalar de novo mas n funcionou também. E por desemcargo de consciência fui testar minha placa de vídeo antiga e abri um jogo e ficou tudo normal. Coloquei novamente a placa nova e depois de uns 15 min voltou esse problema.

 

Já não tenho muito opção, mas queria saber se tem um anjo que consiga me ajudar ou se devo ja preparar para mandar pra consertar a placa. 

 

 

Win10

I5 7400

8gb 2400mhz

Msi b250m gaming pro

Gtx1060 6gb placa nova

Gtx550ti placa antiga

Ssd sandisk plus 120gb

HD 500 um qualquer 

Fonte corsair 550w

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eras tô com uma problema parecido com o seu,so que o meu nao desliga direto ,como você falou perde o sinal do monitor e aumenta o barulho do cooler da placa,acontece so quando estou editado videos no adobe premiere minha placa e a  nvidia asus geforce gtx 1060 6gb expedition 4k ,qual a sua ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, marcos v s parente disse:

Eras tô com uma problema parecido com o seu,so que o meu nao desliga direto ,como você falou perde o sinal do monitor e aumenta o barulho do cooler da placa,acontece so quando estou editado videos no adobe premiere minha placa e a  nvidia asus geforce gtx 1060 6gb expedition 4k ,qual a sua ?

Zotac1060 6gb amp

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×