Ir ao conteúdo
  • Cadastre-se
caleb.marques

Problemas com meu Case.

Recommended Posts

Olá pessoal.

Tenho uma placa-mãe GA-150M-Gaming3, comprei um Case para HD externo, coloquei um SSD nela e quando conecto no USB diz que é um dispositivo antigo e não funciona em USB 3.0, só que já liguei em todas as portas USB, preciso de ajuda de algum dos moderadores.

Obrigado, Caleb.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, caleb.marque@gma disse:

Olá pessoal.

Tenho uma placa-mãe GA-150M-Gaming3, comprei um Case para HD externo, coloquei um SSD nela e quando conecto no USB diz que é um dispositivo antigo e não funciona em USB 3.0, só que já liguei em todas as portas USB, preciso de ajuda de algum dos moderadores.

Obrigado, Caleb.

 

Provavelmente o case não é USB 3.0. O conector das extremidades é de cor azul ou a ponta que é conectada ao case é mais larga que uma porta micro USB?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×