Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
KRUSO

´´Placa de vídeo funciona mas não funciona´´

Recommended Posts

Então guys sou novo aqui não sei se é exatamente aqui o lugar deste post mas vamos lá instalei uma AMD Raedon HD 7800 Series ela da vídeo normal porém percebi que o cooler dela não está girando e quando vou jogar algum jogo aparentemente meu pc continua usando a APU que no caso é uma AMD A4-7300. O fps dos jogos continua o mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já verificou na BIOS se tem a opção de desabilitar o video integrado? e no gerenciador de dispositivo, aparece a 7800?

 

E por ultimo, o cabo de video está conectado em qual placa?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então já olhei na BIOS e não encontrei essa opção, sim no gerenciador aparece a 7800 é o HDMI tá conectado na 7800

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, bngomes disse:

Já verificou na BIOS se tem a opção de desabilitar o video integrado? e no gerenciador de dispositivo, aparece a 7800?

 

E por ultimo, o cabo de video está conectado em qual placa?

Por padrão o video integrado é DESABILITADO automaticamente assim que a placa OFF é instalada e quando o cabo é conectada na placa onboard não da video. 

 

Você instalou os driver atualizados da sua placa de video AMD Raedon HD 7800 Series ? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

Sim

 

aa.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, KRUSO disse:

Então guys sou novo aqui não sei se é exatamente aqui o lugar deste post mas vamos lá instalei uma AMD Raedon HD 7800 Series ela da vídeo normal porém percebi que o cooler dela não está girando e quando vou jogar algum jogo aparentemente meu pc continua usando a APU que no caso é uma AMD A4-7300. O fps dos jogos continua o mesmo.

Quais jogos você está tentando jogar? O A4-7300 é um CPU bastante limitado para os padrões de hoje, provavelmente a culpa é dele de você não perceber melhora no FPS com essa placa.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Clebert Coimbra disse:

Por padrão o video integrado é DESABILITADO automaticamente assim que a placa OFF é instalada e quando o cabo é conectada na placa onboard não da video. 

 

Você instalou os driver atualizados da sua placa de video AMD Raedon HD 7800 Series ? 

Isso que você falou nem sempre é verdade... depende do chipset.. e como as placas da AMD podem ver hybrid crossfire desconfio que pode ser isso

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, desinstalei o driver e instalei novamente, desliguei o PC e liguei ao invés de reinicia-lo, a placa de vídeo ´´ligou´´, o cooler começou a girar normalmente porém agora não dá vídeo por curiosidade conectei um cabo VGA na placa-mãe ai deu vídeo porém o PC não reconhece placa.

CFG: AMD A4 7300
          FM2A88X Pro3+

          4GB RAM
           

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×