Ir ao conteúdo
  • Cadastre-se
Gabriel Treva

Memoria 4,94gb utilizavel de 6gb, como resolvo

Recommended Posts

então, eu tenho 6gb em meu pc, um de 4gb 1333mhz, e outra de 2gb acho que e 800mhz, queria saber porque o sistema não usa 6gb direto, pois utilizavel e 4,94gb, se alguém souber uma solução eu agradeço.

teste.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Treva Olá Gabriel, boa noite e seja bem vindo ao Fórum do Clube do Hardware.

 

Caro colega, qual são seus componentes do seu computador?(Processador, memória, placa de vídeo, fonte, hd)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 placa-mãe: A68hm-k

Processador: Amd a4 4000

Placa De video: Gtx 1050 EVGA

Memoria: 4gb 1333mhz, e 2 gb 800mhz

Fonte: Real de 500W

Hds: 2 hds de 300

 

eu nao sou muito de jogar, so queria saber se tem solução pra funcionar os 6gb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Treva Primeiramente.

 Clique no menu iniciar e pesquise "executar"

Ao abrir o menu executar, digite "msconfig" e clique em ok

Ele irá abrir uma tela. Clique em inicialização do sistema. Depois clique em opções avançadas, marque a opção memória máxima e reinicie o PC.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Treva Hmm entendi, bom faça o seguinte você está conectando o conector de vídeo na placa de vídeo ou na placa-mãe?

Pois este processador seu tem uma APU que é basicamente o processador + uma placa de vídeo integrada. A APU precisa que seja alocada memória RAM para funcionar como memória de vídeo. Veja se ocorre isso no BIOS.

E tente atualizar o BIOS da sua placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Treva qual seu sistema operacional?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Treva Tente realizar uma formatação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Treva @Gabriel Treva Tente ir no MSCONFIG e aonde aparecer 2048MB digite 6144

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×